
Internet Tablet OS 2006 
-ohjelmistoversio
Käyttöohje

9249452
2. PAINOS FI



VAATIMUSTENMUKAISUUSILMOITUS
NOKIA Oyj ilmoittaa vastaavansa siitä, että tuote
SU-18 noudattaa Euroopan neuvoston direktiivin 1999/5/EY määräyksiä.
Vaatimustenmukaisuusilmoituksesta on kopio WWW-osoitteessa 
http://www.nokia.com/phones/declaration_of_conformity/.

Jäteastia, jonka päälle on merkitty rasti, tarkoittaa, että Euroopan unionin alueella 
tuote on toimitettava erilliseen keräyspisteeseen, kun tuote on käytetty loppuun. 
Tämä koskee sekä laitetta että tällä symbolilla merkittyjä lisälaitteita. Näitä 
tuotteita ei saa heittää lajittelemattoman yhdyskuntajätteen joukkoon.

Copyright© 2006 Nokia. Kaikki oikeudet pidätetään.

Tämän asiakirjan sisällön jäljentäminen, jakeleminen tai tallentaminen kokonaan tai osittain 
on kielletty ilman Nokian myöntämää kirjallista lupaa.

Nokia ja Nokia Connecting People ovat Nokia Oyj:n tavaramerkkejä. Muut tässä asiakirjassa 
mainitut tuotteiden ja yritysten nimet voivat olla omistajiensa tavaramerkkejä tai kauppanimiä.

Nokia tune on Nokia Oyj:n äänimerkki.

This product is licensed under the MPEG-4 Visual Patent Portfolio License (i) for personal and 
noncommercial use in connection with information which has been encoded in compliance 
with the MPEG-4 Visual Standard by a consumer engaged in a personal and noncommercial 
activity and (ii) for use in connection with MPEG-4 video provided by a licensed video 
provider. No license is granted or shall be implied for any other use. Additional information, 
including that related to promotional, internal, and commercial uses, may be obtained from 
MPEG LA, LLC. See <http://www.mpegla.com>.

Tämä tuote on lisensoitu MPEG-4 Visual Patent Portfolio -lisenssin perusteella (i) 
henkilökohtaiseen ja ei-kaupalliseen käyttöön niiden tietojen yhteydessä, jotka yksityistä ja 
ei-kaupallista toimintaa harjoittava kuluttaja on koodannut MPEG-4 Visual -standardin 
mukaisesti, ja (ii) käytettäväksi lisensoidun videotoimittajan toimittaman MPEG-4-videon 
yhteydessä. Käyttäjällä ei ole oikeutta mihinkään muuhun käyttöön. Lisätietoja, mukaan 
lukien myynninedistämiskäyttöön sekä sisäiseen ja kaupalliseen käyttöön liittyviä tietoja, 
antaa MPEG LA, LLC. Katso <http://www.mpegla.com>.

Nokia kehittää tuotteitaan jatkuvasti. Nokia pidättää oikeuden tehdä muutoksia ja 
parannuksia mihin tahansa tässä asiakirjassa mainittuun tuotteeseen ilman 
ennakkoilmoitusta.

Nokia ei vastaa välittömistä tai välillisistä vahingoista, mukaan lukien tietojen tai tulojen 
menetys.

Tämän asiakirjan sisältö tarjotaan ‘sellaisenaan’. Sen tarkkuudesta, luotettavuudesta tai 
sisällöstä ei anneta mitään suoraa tai epäsuoraa takuuta eikä nimenomaisesti taata sen 
markkinoitavuutta tai sopivuutta tiettyyn tarkoitukseen, ellei pakottavalla lainsäädännöllä 
ole toisin määrätty. Nokia varaa itselleen oikeuden muuttaa tätä asiakirjaa tai poistaa sen 
jakelusta milloin tahansa ilman erillistä ilmoitusta.
2 Copyright © 2006 Nokia. All rights reserved.



Tuotteiden saatavuus voi vaihdella alueittain. Saat lisätietoja lähimmältä Nokia-jälleenmyyjältä.

Joissakin paikoissa voi olla Bluetooth-tekniikan käyttöä koskevia rajoituksia. Tarkista asia 
paikallisilta viranomaisilta tai palveluntarjoajalta.

Tämä laite saattaa sisältää hyödykkeitä, tekniikkaa tai ohjelmia, joihin sovelletaan 
Yhdysvaltojen ja muiden maiden vientilakeja ja -määräyksiä. Käyttäjän tulee noudattaa 
tällaisia lakeja ja määräyksiä.
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T u r v a l l i s u u t e s i  v u o k s i
Turvallisuutesi vuoksi

Lue nämä ohjeet. Ohjeiden vastainen käyttö saattaa olla vaarallista tai 
lainvastaista. Saat lisätietoja lukemalla koko oppaan.

KYTKE VIRTA LAITTEESEEN TURVALLISESTI
Älä kytke laitteeseen virtaa silloin, kun langattoman laitteen käyttö 
on kielletty tai se voi aiheuttaa häiriöitä tai vaaratilanteen.

LIIKENNETURVALLISUUS
Noudata kaikkia paikallisia lakeja. Pidä kädet aina vapaina, jotta voit 
hallita ajoneuvoa sitä ajaessasi. Aseta ajaessasi ajoturvallisuus 
etusijalle.

HÄIRIÖT
Kaikki langattomat laitteet ovat alttiita häiriöille, jotka voivat 
vaikuttaa laitteiden toimintaan.

SULJE LAITE SAIRAALASSA
Noudata kaikkia rajoituksia. Sulje laite lääketieteellisten laitteiden 
lähellä.

SULJE LAITE ILMA-ALUKSISSA
Noudata kaikkia rajoituksia. Langattomat laitteet voivat häiritä 
ilma-aluksen järjestelmien toimintaa.

SULJELAITETANKATESSASI
Älä käytä laitetta huoltoasemalla. Älä käytä sitä polttoaineen tai 
kemikaalien läheisyydessä.

SULJE LAITE RÄJÄYTYSTYÖMAALLA
Noudata kaikkia rajoituksia. Älä käytä laitetta räjäytystyömaalla.

KÄYTÄ JÄRKEVÄSTI
Käytä laitetta vain normaaliasennossa laitteen käyttöohjeiden 
mukaisesti.

VALTUUTETTU HUOLTO
Vain valtuutettu huoltoliike saa asentaa tai korjata tuotteen.

LISÄLAITTEET JA AKUT
Käytä vain hyväksyttyjä lisälaitteita ja akkuja. Älä yhdistä 
yhteensopimattomia tuotteita toisiinsa.
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T u r v a l l i s u u t e s i  v u o k s i
VEDENKESTÄVYYS
Laitteesi ei ole vedenkestävä. Pidä se kuivana.

VARMUUSKOPIOT
Muista tehdä varmuuskopiot tai pitää kirjaa kaikista tärkeistä 
tiedoista.

YHDISTÄMINEN MUIHIN LAITTEISIIN
Kun yhdistät tuotteen johonkin toiseen laitteeseen, lue tarkat 
turvaohjeet laitteen käyttöohjeesta. Älä yhdistä yhteensopimattomia 
tuotteita toisiinsa.

■ Tietoja laitteesta
Kun käytät tämän laitteen toimintoja, noudata lakeja ja kunnioita muiden 
yksityisyyttä ja muita oikeuksia.

Varoitus: Laitteen on oltava päällä, jotta sen toimintoja voidaan 
käyttää. Älä kytke laitteeseen virtaa silloin, kun langattoman laitteen 
käyttö voi aiheuttaa häiriöitä tai vaaratilanteen.

■ Verkkopalvelut
Palveluntarjoaja antaa tarvittaessa lisätietoja verkkopalvelujen käytöstä ja niihin 
liittyvistä maksuista. Joissakin verkoissa voi olla rajoituksia, jotka vaikuttavat 
verkkopalvelujen käyttöön.

Palveluntarjoajasi on voinut pyytää, että jotkin laitteesi toiminnot poistetaan 
käytöstä tai että niitä ei aktivoida. Laitteeseesi on myös voitu määrittää 
erityisasetuksia.

■ Jaettu muisti
Seuraavat laitteen toiminnot voivat käyttää jaettua muistia: kirjanmerkit, kuva-, 
ääni- ja videotiedostot, muistiinpano-, luonnos- ja muut tiedostot, yhteystiedot, 
sähköpostiviestit ja sovellukset. Näitä toimintoja käytettäessä muistia voi olla 
vähemmän muita jaettua muistia käyttäviä toimintoja varten. Esimerkiksi usean 
kuvan tallentaminen voi viedä koko käytettävissä olevan muistin. Laitteen 
näyttöön voi tulla täydestä muistista kertova ilmoitus, kun yrität käyttää jaettua 
muistia käyttävää toimintoa. Poista tällöin osa jaettuun muistiin tallennetuista 
tiedoista, ennen kuin jatkat.
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Y l e i s t ä  t i e t o a
1. Yleistä tietoa

Nokia 770 Internet Tablet -kämmenselaimessa on helppokäyttöinen 
laajakaistayhteys Internetiin WLAN-, Wi-Fi- tai Bluetooth-yhteyden 
sekä yhteensopivan matkapuhelimen avulla. Kämmenselaimen suuren 
näytön ja näppärän koon ansiosta voit nauttia Web- ja Internet-
viestinnästä muualla kuin tietokoneen ääressä.

WLAN-tukiaseman on oltava yhteensopiva IEEE 802.11b- tai IEEE 
802.11g -standardin kanssa.

Lue tämä käyttöohje huolellisesti ennen laitteen käyttämistä. Lue myös 
laitteen mukana toimitettu pikaohje ja yhteensopivan Nokia-puhelimen 
käyttöohje, joissa on tärkeitä turvallisuus- ja huoltotietoja.

■ Nokia-tuki Web-sivustossa
Tämän oppaan viimeisimmän version, lisätietoja, ladattavia ohjelmistoja ja 
Nokia-tuotteeseesi liittyviä palveluja löydät osoitteesta www.nokia.com/support 
tai paikallisesta Nokian Web-sivustosta.

Tutustu myös Internet Tablet -kämmenselaimen käyttäjäsivustoon osoitteessa 
www.nokia.com/770.
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Y l e i s t ä  t i e t o a
■ Kosketusnäyttö

Kosketusnäytön osat ovat tehtävärivi (1), sovelluksen otsikkoalue (2), 
tilanilmaisinalue (3), pienennys- ja sulkemispainikkeet (4), sovellusalue 
(5) ja työkalurivi (6).

Tehtävärivi
Tehtävärivillä (1) on kuvakkeita, joita koskettamalla voit avata eri 
sovelluksia, aloittaa uusia tehtäviä ja käyttää kirjanmerkkejä.

Kun haluat valita vaihtoehdon, kosketa sitä ohjauskynällä. Voit myös 
selata haluamaasi valikkovaihtoehtoon ja avata sen painamalla 
selausnäppäimen keskiosaa. Kun haluat sulkea valikon, paina 
Escape-näppäintä tai kosketa näytön muuta aluetta.

Tehtäväriviltä löytyvät oletusarvoisesti seuraavat osasovellukset:

1: Web-selain — Siirry Internet-toimintoihin valitsemalla . 
Internet-toimintoja ovat esimerkiksi Open new browser window ja 
Bookmarks. Jos haluat muuttaa ensimmäisen osasovelluksen, kosketa 

-kuvaketta ja valitse Tools > Control panel > Task navigator.

2: Yhteystiedot — Siirry eri toimintoihin valitsemalla . 
Käytettävissäsi ovat esimerkiksi View contacts, View Inbox, New e-mail, 
9Copyright © 2006 Nokia. All rights reserved.



Y l e i s t ä  t i e t o a
New call, New chat  ja Set presence. Valikon alareunassa näkyvät tiedot 
päivittyvät automaattisesti. Osasovelluksen kuvake näkyy korostettuna, 
ja valikko päivittyy aina, kun saat uusia chat-viestejä, varmistuspyyntöjä 
ja vastauksia sekä ryhmäkeskustelukutsuja. Osasovellusta ei voi vaihtaa.

Sovellukset — Voit siirtyä asennettuihin sovelluksiin valitsemalla . 
Kun haluat muuttaa valikon rakennetta, valitse Tools > Control panel > 
Task navigator.

Sovelluksenvaihtoalue — Tehtävärivillä on myös avoimina oleviin 
sovelluksiin liittyviä kuvakkeita. Tehtävärivillä näkyvät neljän ylimmän 
sovelluksen kuvakkeet. Muiden sovellusten kuvakkeet näkyvät erillisessä 
valikossa.

Kun haluat palauttaa jonkin neljästä sovelluksesta, kosketa sovelluksen 
kuvaketta. Jos painat kuvaketta ohjauskynällä puolen sekunnin ajan, 
näkyviin tulee työkaluvihje.

Kun haluat käyttää kaikkien avoimien sovellusten valikkoa, kosketa 
-kuvaketta tai pidä aloitusnäppäintä painettuna. Kun haluat avata 

sovelluksen, kosketa sen nimeä. Kun haluat palata laitteen 
aloitusnäkymään, valitse Home.

Sovelluksen otsikkoalue
Sovelluksen otsikkoalueella (2) näkyy käytössä olevan sovelluksen nimi 
ja avoinna olevan tiedoston nimi. Voit avata sovellusvalikon 
koskettamalla otsikkoa tai painamalla valikkonäppäintä.

Tilanilmaisinalue
Voit saada lisätietoja tai toteuttaa tiettyyn toimintoon liittyviä tehtäviä 
koskettamalla tilanilmaisinalueella olevia kuvakkeita. 
Tilanilmaisinalueella (3) voi olla seuraavat kuvakkeet:

 ilmaisee, että olet asettanut hälytyksen Clock-sovelluksessa.

 ilmaisee, että laite on yhdistetty tietokoneeseen USB-kaapelilla.

Olotila-kuvake ilmaisee, oletko tavoitettavissa, ja kuvakkeen kautta voit 
myös säätää omaan olotilaasi liittyviä asetuksia. Kuvake on käytettävissä 
vain, kun Internet-puheluille ja pikaviesteille on luotu käyttäjätili.
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Y l e i s t ä  t i e t o a
 ilmaisee, että olet verkossa,  että olet poissa,  että et ole 
tavoitettavissa tai  että olet offline-tilassa.

 ilmaisee näytön kirkkauden nykyisen tason. Kuvakkeen avulla voit 
myös säätää näytön asetuksia.

 ilmaisee nykyisen äänenvoimakkuuden. Kuvakkeen avulla voit myös 
säätää äänenvoimakkuutta ja muita ääniasetuksia. Ääni on sitä 
voimakkaampi, mitä enemmän kuvakkeessa on palkkeja. Kun äänet on 
mykistetty, kuvake on .

Internet-yhteyden kuvake ilmaisee Internet-yhteyden tilan ja tyypin. 
Kuvakkeen avulla voit avata ja sulkea Internet-yhteyden.  ilmaisee, 
että WLAN-yhteys on käytössä,  ilmaisee, että pakettidatayhteys 
(esimerkiksi GPRS) on käytössä,  ilmaisee, että datapuheluyhteys 
(esimerkiksi GSM) on käytössä,  ilmaisee, että Internet-yhteyttä ei ole 
ja  ilmaisee, että laite on offline-tilassa, jossa yhteydet eivät ole 
sallittuja.

 ilmaisee, kuinka paljon latausta akussa on jäljellä. Mitä enemmän 
kuvakkeessa on palkkeja, sitä enemmän latausta on jäljellä.

Pienennys- ja sulkemispainikkeet
Jokaisessa sovelluksessa on suurennus- ja pienennyspainike (4).

Jos kosketat -kuvaketta, nykyinen sovellus menee piiloon ja sen alla 
oleva sovellus tulee näkyviin. Kun haluat palauttaa pienennetyn 
sovelluksen ylimmäksi, kosketa sen kuvaketta sovelluksenvaihtoalueella.

Voit sulkea nykyisen sovelluksen koskettamalla -kuvaketta. Voit 
sulkea haluamasi sovelluksen myös valitsemalla sovellusvalikossa Close 
tai painamalla Escape-näppäintä sekunnin ajan.

Sovellusalue
Sovellusalue (5) ilmaisee, mitkä sovellukset ovat valittuina Home -
valikossa. Kun haluat lisätä sovelluksia sovellusalueelle tai poistaa niitä, 
valitse Home > Select applets..., ja merkitse haluamasi sovellus tai poista 
sen merkintä. Jos avaat sovelluksen tehtäväriviltä, sovellus näkyy 
sovellusalueella.
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Y l e i s t ä  t i e t o a
Työkalurivi
Työkalurivillä (6) ovat käytössä olevan sovelluksen komentopainikkeet.

Kosketusnäytön kalibrointi
Jos laitteen kosketusnäyttö reagoi epätäsmällisesti, se täytyy ehkä 
kalibroida. Paina aloitusnäppäintä, valitse Home > Tools > Screen 
calibration ja noudata näyttöön tulevia ohjeita.

Huomautus: Näytöstä saattaa puuttua jonkin verran pisteitä, tai pieni 
määrä niistä voi olla värjäytyneitä tai kirkkaita. Tämä on tyypillistä 
tällaiselle näytölle. Joissakin näytöissä saattaa olla aina päällä tai 
poissa päältä olevia pikseleitä tai pisteitä. Tämä on normaalia, eikä se 
ole vika.

■ Aloitusnäkymä
Kun kytket laitteeseen virran, aloitusnäkymä tulee näkyviin. 
Aloitusnäkymässä on useita sovelluksia, joita voi avata, sulkea ja 
järjestellä uudelleen. Voit myös asentaa uusia sovelluksia Application 
manager -ohjelman avulla.

Laitteessasi on seuraavat sovellukset:

Clock — Näyttää ajan digitaalisessa tai analogisessa muodossa. 
Päivämäärämuoto määräytyy maa-asetusten mukaan. Kun haluat 
asettaa kellonajan ja päivämäärän, kosketa kellokuvaketta ja valitse 
Clock > Tools > Date and time settings....

Internet radio — Valitse Internet-radiokanava toistolistasta. Toistolistan 
sisältö on peräisin Suosikit-toistolistasta, jota voit muokata Audio 
player -sovelluksessa.

RSS feed reader — Jos olet tilannut uutispalvelun, laitteessa näkyvät 
lukemattomien uutisartikkelien määrä ja uusimpien uutisotsikoiden 
luettelo. Kun haluat katsella artikkelia, kosketa sen otsikkoa. Kun haluat 
päivittää artikkeliluettelon Webistä, kosketa -kuvaketta. Kun haluat 
lopettaa päivityksen, kosketa -kuvaketta.

Speed contact — Pikayhteyden avulla saat nopeasti yhteyden 
haluamaasi ihmisryhmään. Kun haluat etsiä sovelluksessa haluamasi 
yhteystiedot, valitse Home > Applet settings > Speed contacts.
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Y l e i s t ä  t i e t o a
Web shortcut — Kun haluat asettaa Web-sivun, joka avautuu 
koskettaessasi linkin kuvaa, valitse Home > Applet settings > Web 
shortcut. Tähän ominaisuuteen liittyvät toiminnot saattavat vaihdella 
tuotepakkauksittain.

Kun haluat asettaa taustakuvan aloitusnäkymään, valitse Home > Tools > 
Set background image.... Taustakuva voi olla yksivärinen, haluamasi kuva 
tai molemmat.

Kun haluat mukauttaa laitteen ilmettä ja tyyliä, valitse Home > Tools > 
Personalisation....

■ Laitteen hallinta
Voit hallita laitetta kahdella tavalla: koskettamalla näyttöä 
ohjauskynällä tai painamalla selausnäppäintä ja laitteen muita 
näppäimiä.

Ohjauskynä
Kun haluat avata sovelluksen, kosketa sen kuvaketta tehtävärivillä. 
Valitse haluamasi toiminto valikosta, joka näkyy kuvakkeen vieressä.

Kun haluat sulkea sovelluksen, kosketa -kuvaketta näytön oikeassa 
yläkulmassa.

• Koskettaminen kerran — Kun haluat ottaa käyttöön säätimiä ja 
muita käyttöliittymän vuorovaikutteisia osia, kosketa niitä kerran 
ohjauskynällä (paina ohjauskynä alas ja vapauta se saman kohteen 
päällä). Koskettaminen kerran saattaa avata valintaluettelon, ottaa 
käyttöön valintaikkunan painikkeen tai Web-sivun linkin, valita 
valintaruudun ja ottaa käyttöön tekstinsyöttötavan tekstikentästä.

• Valitseminen ja käyttöönotto — Kun haluat valita kohteen, kosketa 
sitä kerran ohjauskynällä. Kun haluat ottaa kohteen käyttöön tai 
avata sen, kosketa sitä uudelleen. Voit valita ja ottaa käyttöön 
luettelo- tai valikkonäkymiä esimerkiksi tiedostojen tai kansioiden 
kopioimista, siirtämistä tai poistamista varten.

• Jatkuva moninkertainen valinta — Kun haluat valita peräkkäisiä 
kohteita, aseta ohjauskynä valitsemattoman kohteen päälle ja vedä 
ohjauskynä kohteiden yli.
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• Vetäminen ja pudottaminen — Kun haluat vetää kohdetta, pidä 
ohjauskynä alaspainettuna valitun kohteen päällä, vedä kohde 
uuteen paikkaan ja vapauta ohjauskynä. Kun haluat vetää ja 
pudottaa useita kohteita, valitse peräkkäiset kohteet ja aloita 
vetäminen valitusta kohteesta.

• Tilannekohtaiset valikot — Kun haluat ottaa käyttöön 
tilannekohtaisen valikon, pidä ohjauskynää kohteen päällä 
alaspainettuna sekunnin ajan.

Laitteen näppäimet
Näppäimen painallus tarkoittaa näppäimen painamista ja 
vapauttamista. Jotkin toiminnot määräytyvät näppäimen painalluksen 
pituuden mukaan.

• Virtanäppäin — Lyhyt näppäimen painallus avaa Device mode 
-valintaikkunan. Pitkä näppäimen painallus kytkee laitteen päälle tai 
pois päältä.

• Suurennus- ja pienennysnäppäin — Lyhyt näppäimen painallus 
muuttaa nykyisen näkymän zoomaustasoa ja säätää 
äänenvoimakkuutta äänisovelluksissa.

• Kokonäyttönäppäin — Lyhyt näppäimen painallus ottaa vuorotellen 
käyttöön koko näyttö- tai normaalinäyttö-tilan.

• Selausnäppäin — Lyhyt näppäimen painallus siirtää valinnan 
kohteesta toiseen haluamaasi suuntaan. Pitkä näppäimen painallus 
Web-selaimessa selaa aktiivisena olevan sivun tai kuvan sisältöä. 
Paina selausnäppäimen keskiosaa, kun haluat ottaa käyttöön 
kohteen, joka on valittuna, ja vastata myönteisesti vahvistaviin 
kysymyksiin.

• Escape-näppäin — Lyhyt näppäimen painallus poistaa kohdistimen 
tekstikentistä, peruuttaa valikot ja valintaikkunat ja vastaa 
kieltävästi vahvistaviin kysymyksiin. Pitkä näppäimen painallus 
sulkee ylimmän valintaikkunan tai sovellusnäkymän. Web-
selaimessa tämä näppäin toimii peruutuspainikkeena.

• Valikkonäppäin — Lyhyt näppäimen painallus avaa ja sulkee 
sovellusvalikon.
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• Aloitusnäppäin — Lyhyt näppäimen painallus avaa laitteen 
aloitusnäkymän. Pitkä näppäimen painallus ottaa käyttöön 
sovelluksenvaihtoalueen.

■ Tekstinsyöttötavat
Voit kirjoittaa kirjaimia, numeroita ja erikoismerkkejä kahdella tavalla. 
Näppäimistössä voit kirjoittaa koskettamalla merkkejä ohjauskynällä tai 
sormilla. Käsialantunnistus-toiminnon avulla voit kirjoittaa merkkejä 
ohjauskynällä suoraan näyttöön.

Kun haluat aloittaa tekstinsyötön, kosketa tekstikenttää ohjauskynällä 
tai sormella. Tekstinsyöttöalue näkyy näytön alaosassa ja siinä näkyy 
näppäimistö tai käsialantunnistusalue aiemmin käytetyn 
tekstinsyöttötavan mukaan.

Kun haluat vaihtaa tekstinsyöttötavasta toiseen, kosketa -kuvaketta 
tekstinsyöttöalueella tai käsialantunnistusalueella ja valitse Input 
method ja haluamasi vaihtoehto. Ala kirjoittaa tekstiä.

Laite voi täydentää sanoja valitun kielen ja sisäisen sanakirjan 
perusteella. Laite myös oppii uusia sanoja kirjoittamastasi tekstistä.

Virtuaalinäppäimistö

• Sarkainnäppäin (1) — Lisää sarkainvälin tai siirtää kohdistimen 
seuraavaan käytettävissä olevaan tekstinsyöttökenttään.

• [ABC] (2) — Kirjoittaa näppäimistöllä isoja kirjaimia. 
Käsialantunnistuksessa vaihtaa normaalien merkkien ja 
erityismerkkien tunnistustilan välillä.

• Vaihtonäppäin (3) — Voit kirjoittaa ison kirjaimen 
virtuaalinäppäimistötilassa, kun olet kirjoittamassa pieniä kirjaimia. 
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Kun painat tätä näppäintä käsialantunnistustilassa, viimeksi 
kirjoittamasi pieni kirjain vaihtuu isoksi kirjaimeksi ja päinvastoin.

• Tekstinsyöttövalikon näppäin (4) — Avaa tekstinsyöttövalikon, jossa 
ovat komennot Edit > Copy, Cut ja Paste .

• Virtuaalinäppäimistö (5)

• Välilyöntinäppäin (6) — Lisää välilyönnin.

• Numeronäppäimistö (7)

• Askelpalautinnäppäin (8) — Poistaa merkin kohdistimen vasemmalta 
puolelta.

• Enter-näppäin (9) — Siirtää kohdistimen seuraavalle riville tai 
tekstinsyöttökenttään. Mahdollistaa tilannekohtaisia lisätoimintoja 
(toimii esimerkiksi Web-selaimen Web-osoitekentässä 
siirtymispainikkeena).

• Erityismerkkinäppäin (10) — Avaa erityismerkkinäkymän, jossa voit 
valita yleisesti käytettäviä erityismerkkejä, symboleja ja 
kielikohtaisia merkkejä.

• Sulkemisnäppäin (11) — Sulkee virtuaalinäppäimistön ja 
käsialantunnistuksen syöttöalueen ja tallentaa muutokset.

Näytön kokoinen kosketusnäppäimistö
Kun halua aloittaa tekstin syöttämisen virtuaalinäppäimistössä sormin, 
kosketa tekstinsyöttöaluetta sormella. Kosketusnäppäimistö avautuu 
koko näytön kokoisena.

Kosketusnäppäimistön painikkeet ja toiminnot ovat samanlaiset kuin 
muissakin tekstinsyöttötavoissa, mutta kaikki erityismerkit eivät ole 
käytettävissä.

Kun haluat sulkea kosketusnäppäimistön, kosketa -merkkiä 
näppäimistön oikeassa yläkulmassa.

Kun haluat muuttaa kosketusnäppäimistön asetuksia, kosketa -
kuvaketta ja valitse Tools > Control panel > Text input settings > Thumb 
board.

Käytä kosketusnäppäimistöä aina puhtain käsin. Puhdista 
kosketusnäyttö säännöllisesti pyyhkimällä se varovasti kuivalla 
pehmeällä liinalla.
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Käsialantunnistus
Voit kirjoittaa tekstiä käyttämällä ohjauskynää kynänä. Kirjoita 
tekstinsyöttöalueelle helposti luettavia, pystysuoria merkkejä ja erota 
merkit toisistaan pienillä väleillä vaakasuunnassa. Älä käytä kursiivia. 

Kun haluat kirjoittaa tavallisia merkkejä ja numeroita (oletustila), 
kirjoita sanat normaaliin tapaan.

Kun haluat kirjoittaa erityismerkkejä, kosketa [Abc1]-kohtaa 
syöttöalueen vasemmanpuoleisessa ruudussa ja kirjoita merkit 
normaaliin tapaan.

Kun haluat lisätä uusia merkkejä sanojen sisään ja niiden jälkeen, piirrä 
ne haluamiisi kohtiin.

Voit opettaa laitteelle oman kirjoitustyylisi koskettamalla 
virtuaalinäppäimistön painiketta  ja valitsemallaTools > Teach.

Kun haluat piirtää vapailla liikkeillä, katso 
kuviota. Piirrä askelpalautin liikkeellä 1 ja 
välilyönti liikkeellä 2.

■ Tekstinsyöttöasetukset
Kun haluat määrittää tekstinsyöttöasetukset, kosketa -kuvaketta ja 
valitse Tools > Control panel > Text input settings.

Word completion: on oletusarvoisesti pois käytöstä. Kun haluat kytkeä 
ennakoivan tekstinsyötön pois päältä, poista valinta. Kun ennakoiva 
tekstinsyöttö on päällä, laite ehdottaa sanoja, joiden ensimmäiset 
kirjaimet vastaavat kirjoittamasi sanan ensimmäisiä kirjaimia.

■ Äänenvoimakkuuden säätäminen
Kun haluat säätää äänenvoimakkuutta, siirry ääniasetuksiin 
koskettamalla -kuvaketta. Kun haluat pienentää tai lisätä 
äänenvoimakkuutta, vedä äänenvoimakkuuden liukusäädin haluamaasi 
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asentoon. Äänenvoimakkuuden säätö kumoaa laitteen muut 
äänenvoimakkuuden asetukset.

Varoitus: Kuuntele musiikkia kohtuullisella äänenvoimakkuudella. 
Jatkuva altistuminen suurelle äänenvoimakkuudelle voi vahingoittaa 
kuuloasi. Älä pidä laitetta korvallasi kaiuttimen käytön aikana, koska 
äänenvoimakkuus voi olla erittäin suuri.

■ Laitteen suojaus
Kun haluat estää laitteen luvattoman käytön, muuta suojakoodi ja aseta 
laite lukittumaan automaattisesti tietyn aikakatkaisuajan jälkeen.

Kun haluat lukita laitteen suojakoodilla, paina virtanäppäintä, valitse 
Lock device ja kosketa OK -kuvaketta. Jos suojakoodia ei ole määritetty, 
laite pyytää sinua määrittämään sen.

Kun haluat avata laitteen lukituksen, kirjoita suojakoodi ja kosketa 
OK-kuvaketta.

Kun haluat muokata laitteen suojausasetuksia, kosketa -kuvaketta ja 
valitse Tools > Control panel > Device lock.

Kun haluat asettaa aikakatkaisuajan, kosketa Lock device 
after-kuvaketta ja valitse haluamasi aika.

Suojakoodin muuttaminen
Suojakoodia muutetaan seuraavasti:

1. Kosketa -kuvaketta ja valitse Tools > Control panel > 
Device lock > Change lock code.

2. Kirjoita nykyinen suojakoodi (oletuskoodi on 12345) ja kosketa 
OK-kuvaketta.

3. Kirjoita uusi koodi ja kosketa OK-kuvaketta.

4. Kirjoita uusi koodi uudelleen ja kosketa OK-kuvaketta.

Jos kosketat Cancel-kuvaketta jossain näistä valintaikkunoista, 
laitteen suojakoodi ei muutu.

Pidä uusi koodi salassa ja säilytä sitä turvallisessa paikassa erillään 
laitteesta.
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Huomautus: Jos kadotat laitteen suojakoodin, vie laite valtuutettuun 
Nokia-huoltoliikkeeseen. Lukituksen avaamiseksi ohjelmisto on 
ladattava laitteeseen uudelleen, minkä seurauksena kaikki laitteeseen 
tallentamasi tieto voi hävitä.

Kosketusnäytön ja näppäimistön lukitseminen
Kun haluat lukita kosketusnäytön ja näppäimet, paina lyhyesti 
virtanäppäintä ja valitse Lock touch screen and keys > OK. Kun haluat 
avata kosketusnäytön ja näppäimien lukituksen, paina virtanäppäintä ja 
selausnäppäimen keskiosaa.

■ Muistinhallinta
Kun haluat tarkastella muistin tämänhetkistä kulutusta, kosketa 

-kuvaketta ja valitse Tools > Control panel > Memory.

Kun haluat tarkastella vapaana olevan ja käytetyn muistin määrää sekä 
laitteessa tai muistikortilla olevien erilaisten tietojen muistin kulutusta, 
valitse Device tai Memory card -sivu.

Kun haluat käyttää muistikorttia lisätallennustilana, avaa Virtual-sivu ja 
valitse Extend virtual memory. Lisätallennustilalla tarkoitetaan käytössä 
olevaa muistikorttia.

Tärkeää: Älä poista MMC-korttia minkään korttia käyttävän toiminnon 
aikana. Kortin poistaminen kesken toiminnon voi vahingoittaa 
muistikorttia ja laitetta, ja kortille tallennetut tiedot voivat vioittua.

Kun haluat vapauttaa muistia, poista tietoja sovelluksessa File manager 
tai muissa sovelluksissa. Kun haluat etsiä ja poistaa tietynkokoisia 
tiedostoja, käytä Search-sovellusta.

Sovellukset lähettävät virheilmoituksen yrittäessäsi siirtää, kopioida tai 
tallentaa tiedostoja, kun laitteen tai muistikortin muisti ei riitä.

Muistikortti
Tässä laitteessa voi käyttää vain FAT 16/32 -alustettuja muistikortteja.

Kun haluat tarkastella ja hallita muistikortin sisältöä, kosketa -
kuvaketta, valitse File manager ja kosketa muistikortin kuvaketta 
kansioluettelossa.
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Kun haluat nimetä muistikortin uudelleen, valitse File manager > 
Memory card > Rename....

Kun haluat alustaa muistikortin, valitse File manager > Memory card > 
Format.... Kaikki tiedot poistuvat pysyvästi muistikortilta. Valitse 
Format.

Tietojen varmuuskopioiminen ja palauttaminen
Voit varmuuskopioida tiedot muistikortille ja palauttaa ne tarvittaessa. 
Varmuuskopio näkyy kansiona muistikortilla. Voit myös suojata 
varmuuskopiot salasanoilla.

Voit varmuuskopioida tietoja seuraavasti:

1. Kosketa -kuvaketta ja valitse Tools > Control panel > Backup/
Restore... > Backup.

2. Muuta varmuuskopiotiedoston nimeä Backup selection 
-valintaikkunassa koskettamalla nimeä ja kirjoittamalla tilalle uusi 
nimi.

3. Valitse Data selection -valintaikkunassa, haluatko varmuuskopioida 
kaikki tiedot vai ainoastaan määrittämäsi tiedostotyypit. 
Asennettuja sovelluksia ei voi varmuuskopioida.

Kun haluat suojata varmuuskopiotiedoston salasanalla, kosketa 
Protect with password -kuvaketta, kirjoita käyttämäsi salasana kaksi 
kertaa ja kosketa OK-kuvaketta.

Voit palauttaa varmuuskopioidut tiedot seuraavasti:

1. Kosketa -kuvaketta ja valitse Tools > Control panel > Backup/
Restore... > Restore Backup.

2. Valitse Restore selection -valintaikkunassa palautettava 
varmuuskopiotiedosto muistikortilta. Valitse OK ja Restore.

Jos olet suojannut varmuuskopion salasanalla, näyttöön tulee 
Password needed -valintaikkuna. Kirjoita salasana ja kosketa OK-
kuvaketta.
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Tärkeää: Muista ottaa varmuuskopiot sekä sähköpostiasetuksista että 
viesteistä. Kun haluat varmistaa, että E-mail -sovellus toimii toivotulla 
tavalla, palauta sen varmuuskopio, kun sovelluksen muut asetukset tai 
sähköpostiviestit eivät ole käytössä, esimerkiksi päivitettyäsi laitteen 
ohjelmiston.

■ Ohje
Nokia 770 Internet Tablet -kämmenselaimessa on ohjetoiminto, jonka 
avulla saat lisätietoja laitteen ominaisuuksista, sovelluksista ja 
valintaikkunoista.

Kun haluat käyttää ohjetta tehtäväriviltä, kosketa -kuvaketta ja 
valitse Help.

Kun haluat käyttää sovelluksen ohjetta, kosketa sovelluksen otsikkoa ja 
valitse ohjekomento valikosta (tavallisesti Tools-valikosta).

Ohjeaiheita selataan koskettamalla seuraavia kuvakkeita:

 tai , kun haluat nähdä muita ohjeaiheita, jos olet äskettäin 
katsellut useita ohjeaiheita.

-kuvaketta, kun haluat nähdä luettelon äskettäin katselemistasi 
ohjeaiheista.

-kuvaketta, kun haluat etsiä hakukenttään kirjoittamaasi tekstiä.

Kun haluat käyttää valintaikkunaan liittyvää ohjetta (tilannekohtainen 
ohje), kosketa valintaikkunassa [?] -kuvaketta.

■ Tietojen hakeminen
Luomiasi tai hakemiasi tietoja etsitään seuraavasti:

1. Kosketa -kuvaketta ja valitse Search.

2. Kirjoita hakusana tai useita hakusanoja. Mitä useampia hakusanoja 
käytät, sitä täsmällisempiä hakutulokset ovat.

3. Rajoita tarvittaessa etsintä sähköpostiviesteihin, yhteystietoihin tai 
kirjanmerkkeihin tai valitse kaikki laitteessa olevat kohteet. Kun 
haluat asettaa lisää hakuvaihtoehtoja, kosketa Options -kuvaketta.

4. Kun haluat aloittaa etsinnän, kosketa OK -kuvaketta. Tulokset 
näkyvät Search results -ikkunassa.
21Copyright © 2006 Nokia. All rights reserved.



I n t e r n e t - y h t e y d e n  m u o d o s t a m i n e n
Kun haluat lopettaa etsinnän, kosketa  -kuvaketta työkalurivillä.

Laitteen hakutoiminto käyttää Boolen logiikan JA-operaattoria. Mitä 
enemmän hakusanoja ja vaihtoehtoja asetat, sitä tarkempia 
hakutulokset ovat. Jos saat liian vähän tuloksia, rajoita hakusanojen ja 
vaihtoehtojen määrää. Isojen ja pienten kirjainten välillä ei ole eroa 
hakutoiminnossa.

2. Internet-yhteyden muodostaminen

Laitteen avulla voit muodostaa Internet-yhteyden kahdella eri tavalla: 
langattoman lähiverkkoyhteyden (WLAN) tai Bluetooth-tekniikkaa 
tukevan matkapuhelimen kautta.

Kun haluat muodostaa Internet-yhteyden, kosketa -kuvaketta ja 
valitse Tools > Control panel > Connectivity > Connections > New. 
Internet-asetusten määritystoiminnon tervetuloa-sivu tulee näkyviin. 
Kosketa Next-kuvaketta, kun haluat siirtyä Connection setup: Name and 
type -valintaikkunaan.

■ WLAN-yhteys
WLAN-yhteys määritetään seuraavasti:

1. Määritä Connection setup: Name and type -valintaikkunassa 
seuraavat asetukset:

Connection name — Anna yhteydelle kuvaava nimi.

Connection type: — Valitse WLAN.

2. Valitse Next. Laite kysyy, haluatko etsiä käytettävissä olevia 
WLAN-verkkoja. Kosketa Yes-kuvaketta, kun haluat aloittaa etsinnän 
tai No-kuvaketta, jos haluat ohittaa sen.

Jos valitset Yes, etsinnän jälkeen esiin tulee luettelo kaikista 
käytettävissä olevista WLAN-verkoista ja tiedot jokaisesta 
WLAN-yhteydestä:

• WLAN-yhteyden suojaustaso:
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— Ei suojausta (esimerkiksi julkisen paikan WLAN-tukiasema 
lentokentällä)

— Keskitasoinen suojaus (WEP- eli Wired Equivalent Privacy 
-todennus)

 — Hyvä suojaus (WPA- eli Wi-Fi Protected Access -todennus, 
myös WPA1 ja WPA2).

Verkon suojaustaso vaikuttaa näkyviin tuleviin asetuksiin, kun 
kosketat Next-kuvaketta.

• WLAN-verkon nimi

• WLAN-kentän voimakkuus

• , jos WLAN-verkko on jo määritetty laitteeseen tallennetussa 
Internet-yhteyden asetuksessa

3. Kosketa Finish-kuvaketta, kun haluat tallentaa asetukset. Kun 
haluat määrittää lisäasetuksia, kosketa Advanced-kuvaketta.

Vihje: voit joutua määrittämään lisäasetuksia, jos Internet-
yhteys edellyttää esimerkiksi välityspalvelinten käyttöä.

Seuraavat asetukset näkyvät, kun muokkaat olemassa olevaa WLAN-
yhteyttä tai kun olet ohittanut WLAN-verkkojen etsinnän vaiheessa 2:

Network name (SSID) — Kirjoita WLAN-verkon nimi. Jos sinulla on 
verkkoon järjestelmänvalvojan oikeudet, varmista että muita 
samannimisiä verkkoja ei ole. Näitä tietoja käytetään, kun muodostat 
Internet-yhteyden WLAN-verkon avulla. Jos kenttä näkyy 
himmennettynä eikä sitä voi muokata, löydetty verkon nimi (SSID) on 
luotu tuntemattomalla merkistöllä eikä UTF-8-merkistöllä, kuten laite 
olettaa.

Network is hidden — Valitse tämä vaihtoehto, jos WLAN-verkon nimi on 
piilotettu. Kun tämä vaihtoehto on valittuna Internet-yhteyttä 
muodostettaessa, laite etsii WLAN-verkkoa aktiivisesti.

Network mode — Valitse Infrastructure tai Ad hoc -tila. Rakennetilaa 
käytetään Internet-yhteyksien kanssa.

Security method — Valitse None (ei suojausta), WEP (keskitasoinen 
suojaus), WPA pre-shared key (hyvä suojaus) tai WPA with EAP (hyvä 
suojaus).
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Tärkeää: Varmista langattoman lähiverkkoyhteyden suojaus pitämällä 
aina jokin salaustapa valittuna. Salauksen käyttäminen vähentää 
laitteen luvattoman käytön mahdollisuutta.

Vihje: Laite tukee WEP- eli Wired Equivalent Privacy 
-todennuksen 40 tai 104 bitin avaimien pituuksia (vastaa 
64:ää tai 128:aa bittiä WLAN-tukiaseman merkin mukaan).

Valitse tukiasemassa esimerkiksi 40/64 bittiä ja kirjoita viisi 
merkkiä. Valitse laitteessa vastaavasti 40 bittiä ja kirjoita 
samat viisi merkkiä.

Joissakin paikoissa, kuten Ranskassa, voi olla lähiverkkotekniikan käyttöä 
koskevia rajoituksia. Tarkista asia paikallisilta viranomaisilta.

■ Yhteyden luominen matkapuhelimeen
Ennen kuin voit muodostaa Internet-yhteyden matkapuhelinverkkoon, 
tee seuraavat toimenpiteet:

• Tilaa tarvittava datapalvelu palveluntarjoajalta.

• Hanki tarvittavat Internet-asetukset palveluntarjoajalta.

Vihje: Laitteessa on asetustietokanta, jossa on joidenkin 
matkapuhelinoperaattoreiden ennalta määritettyjä 
asetuksia. Valitse operaattori luettelosta, jolloin asetukset 
asentuvat laitteeseen. Kun haluat käyttää tietokantaa, 
kosketa -kuvaketta ja valitse Tools > Control panel > 
Control panel > Tools > Mobile operator setup wizard....

Huomautus: Kaikkien matkapuhelinoperaattoreiden 
asetukset eivät näy luettelossa, ja jotkin asetukset 
saattavat olla vanhentuneita.

• Liitä puhelin pariksi laitteen kanssa. Laite tarvitsee ulkoisen 
modeemin (puhelin), joka liitetään laitteeseen langattomalla 
Bluetooth-tekniikalla.
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Langaton Bluetooth-tekniikka
Tämä laite on Bluetooth-määrityksen 1.2 mukainen. Määritys tukee seuraavia 
profiileja: puhelinverkkoyhteys (Dial-Up Networking), tiedostonsiirto (File 
Transfer) tai objektinvaihto (Object Exchange), yleinen käyttö, SIM-yhteys ja 
sarjaportti.

Joissakin paikoissa voi olla Bluetooth-tekniikan käyttöä koskevia rajoituksia. 
Tarkista asia paikallisilta viranomaisilta tai palveluntarjoajalta.

Bluetooth-tekniikkaa käyttävät toiminnot tai sellaisten jättäminen päälle 
taustalle muita toimintoja käytettäessä lisää akkuvirran tarvetta ja lyhentävät 
akun käyttöikää.

Bluetooth-yhteys ei edellytä, että yhteensopiva puhelin ja Nokia 770 
Internet Tablet -kämmenselain ovat näköetäisyydellä, mutta niiden on 
oltava enintään 10 metrin päässä toisistaan. Yhteyksiin voivat vaikuttaa 
laitteiden välissä olevat esteet, kuten seinät tai muut elektroniset 
laitteet.

Laite toimii aina tilassa, jossa laitetta ei voi havaita ja jossa siihen ei voi 
muodostaa yhteyttä. Laite ei myöskään näy muille laitteille Bluetooth-
yhteyden avulla, ellet luo sellaista yhteyttä. Älä muodosta yhteyksiä 
Bluetooth-laitteisiin, joihin et luota.

Puhelimen liittäminen pariksi laitteen kanssa
Puhelimen liittäminen pariksi laitteiden kanssa on aina aloitettava 
Nokia 770 Internet Tablet -kämmenselaimesta. Vaikka voit käyttää vain 
yhtä puhelinta kerrallaan, voit liittää useita puhelimia pariksi laitteen 
kanssa.

Puhelin liitetään pariksi laitteen kanssa seuraavasti:

1. Ota matkapuhelimen Bluetooth-yhteys käyttöön.

2. Kosketa -kuvaketta ja valitse Tools > Control panel > Phone > 
New. Valintaikkuna Select phone avautuu, ja laite alkaa etsiä 
yhteensopivia Bluetooth-laitteita.

3. Valitse haluamasi puhelin löytyneiden laitteiden luettelosta ja 
kosketa Select-kuvaketta. Laite muodostaa salasanan.
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4. Kirjoita Pair with phone -valintaikkunassa muodostettu salasana tai 
korvaa se omalla salasanallasi. Kosketa OK-kuvaketta ja kirjoita 
sama salasana puhelimeen.

5. Kosketa Finish-kuvaketta, kun haluat tallentaa asetukset.

Vihje: Aseta Nokia 770 Internet Tablet -kämmenselain 
luotetuksi laitteeksi puhelimen Bluetooth-valikosta. Näin voit 
antaa laitteen käyttää puhelinta, eikä käyttöön otettavaa 
yhteyttä tarvitse vahvistaa joka kerralla. Lisätietoja on 
puhelimen käyttöoppaassa.

Jos muutat puhelimesi Bluetooth-nimeä, se ei päivity laitteeseen 
automaattisesti. Kun haluat päivittää nimen, liitä puhelin pariksi 
laitteen kanssa uudelleen.

Uuden yhteyden luominen
1. Määritä Connection setup: Name and type -valintaikkunassa 

seuraavat asetukset:

Connection name — Anna yhteydelle kuvaava nimi.

Connection type: — Määritä, minkä tyyppisen verkkopalvelun avulla 
haluat muodostaa Internet-yhteyden. Kun haluat käyttää 
matkapuhelinverkossa pakettidatapalvelua, jollainen esimerkiksi 
GPRS (verkkopalvelu) on, valitse Packet data. Kun haluat käyttää 
matkapuhelinverkossa piirikytkentäistä tiedonsiirtopalvelua, 
jollainen esimerkiksi HSCSD (High-Speed Circuit-Switched Data) -
datapalvelu on, valitse Data call.

2. Valitse Cellular network -valintaikkunassa, minkä tyyppisen 
matkapuhelinverkon avulla haluat muodostaa Internet-yhteyden: 
GSM/UMTS tai CDMA. Sinun on valittava verkon tyyppi itse, jos 
matkapuhelinta ei ole liitetty pariksi laitteen kanssa.

3. Määritä Yhteyden asennus -valintaikkunassa seuraavat asetukset:

Vihje: GPRS-pakettidataverkoissa yhteysosoite on yleisesti 
Internet tai se jätetään määrittämättä. Valintanumero on 
tavallisesti *99# ja käyttäjänimi sekä salasana saatetaan 
jättää määrittämättä. Pyydä CDMA-pakettidataverkon 
asetukset palveluntarjoajalta.
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Access point name — Kirjoita Internet-yhteysosoitteen nimi. Pyydä 
nimi Internet-palveluntarjoajalta. Tämä asetus näkyy, jos valitsit 
pakettidatayhteyden (esimerkiksi GPRS) puhelimen käyttäessä 
GSM-matkapuhelinverkkoa.

Dial-up number — Kirjoita Internet-yhteysosoitteen 
modeemipuhelinnumero.

User name — Kirjoita tarvittaessa myös käyttäjänimi. Saat 
käyttäjänimen tavallisesti Internet-palveluntarjoajalta.

Password — Kirjoita tarvittaessa salasana. Saat salasanan tavallisesti 
Internet-palveluntarjoajalta.

Prompt password at every login — Valitse tämä vaihtoehto, jos haluat 
kirjoittaa uuden salasanan aina kirjautuessasi Internet-palvelimelle 
tai jos et halua tallentaa salasanaasi laitteeseen.

4. Kun olet valmis, määritä tarvittaessa lisäasetukset koskettamalla 
Advanced -kuvaketta Connection setup: Complete 
-valintaikkunassa. Lisätietoja on sovelluksen ohjeessa.

■ Yhteysasetukset
Kun käytät sovellusta, joka edellyttää Internet-yhteyden 
muodostamista, laite käyttää oletusyhteydeksi tallennettua WLAN-
yhteyttä. Jos yhteyksiä ei ole tallennettu tai ne eivät ole käytettävissä, 
laite pyytää sinua valitsemaan käytettävän yhteyden (Internet-
yhteysosoite).

Valitse Select connection -valintaikkunassa yhteys luettelosta ja kosketa 
Connect-kuvaketta. Vain käytettävissä olevat yhteydet näkyvät 
valintaikkunassa. Tallentamasi yhteydet näkyvät luettelon yläosassa.

Kun haluat määrittää Internet-yhteyden asetukset ja yhteysosoitteet, 
kosketa -kuvaketta ja valitse Tools > Control panel > Connectivity.

Määritä General-sivulla seuraavat asetukset:

Connect without asking — Valitse, mitä yhteyksiä käytetään 
automaattisesti, kun yhteyttä muodostetaan. Tämä asetus koskee vain 
verkkoja ja yhteyksiä, jotka on tallennettu laitteeseen.
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Määritä Idle times -sivulla aika, jonka jälkeen Internet-yhteys katkeaa 
automaattisesti, jos yhteyttä ei käytetä. Käytä Packet data idle time, kun 
haluat käyttää pakettikytkentäisiä tietoverkkoja (esimerkiksi GPRS), 
Data call idle time, kun haluat käyttää piirikytkentäisiä datapuheluita 
(esimerkiksi GSM-datapuheluita) ja WLAN idle time, kun haluat, että 
yhteys muodostetaan WLAN-tukiaseman kautta.

Huomautus: Internet-yhteyksissä saatetaan käyttää aikaperusteisia 
maksuja. Tarkista asia palveluntarjoajalta ja säädä odotusajat 
vastaavasti.

Huomautus: Verkossa saatetaan käyttää myös odotusaikoja, jotka 
voivat aiheuttaa Internet-yhteyden katkeamisen laitteen odotusajoista 
riippumatta.

Yhteyksien ottaminen pois käytöstä
Kun haluat ottaa WLAN- ja Bluetooth-yhteydet pois käytöstä, paina 
virtanäppäintä lyhyesti, valitse Offline mode ja kosketa OK-kuvaketta. 
Kun haluat ottaa yhteydet käyttöön, paina lyhyesti virtanäppäintä, 
valitse Normal mode ja kosketa OK.

Huomautus: Offline-tilassa ei voi käyttää toimintoja, jotka 
edellyttävät verkko- tai Bluetooth-yhteyttä. Kun haluat käyttää 
ominaisuuksia, sinun on ensin palautettava laite normaalitilaan. Jos 
laite on lukittu, anna suojakoodi.

3. Web-selain

Kun haluat avata selaimen, kosketa -kuvaketta ja valitse Open new 
browser window tai kirjanmerkki.

Ennen kuin voit muodostaa Internet-yhteyden, määritä Internet-
yhteyden asetukset. Tarkat ohjeet ovat kohdassa "Internet-yhteyden 
muodostaminen" sivulla 22.

Tärkeää: Käytä vain luotettavia palveluja, joissa on riittävä suojaus 
vahingollisia ohjelmia vastaan.
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■ Selainikkunoiden avaaminen ja sulkeminen
Kun haluat avata uuden Web-sivun, kosketa näytön alaosassa olevaa 
osoitekenttää, kirjoita osoite virtuaalinäppäimistöllä ja kosketa 

-kuvaketta.

Jos olet tallentanut kirjanmerkin Web-sivusta, jonka haluat avata, 
kosketa -kuvaketta ja valitse haluamasi kirjanmerkki.

Kun haluat päivittää nykyisen sivun, kosketa kuvaketta . Kun haluat 
lopettaa nykyisen sivun lataamisen, kosketa kuvaketta .

Kun haluat selata ja vierittää Web-sivua, vedä sivua haluamaasi 
suuntaan ohjauskynällä, käytä selausnäppäimiä tai vedä näytön oikealla 
puolella ja alaosassa olevia vierityspalkkeja.

Kun haluat selata äskettäin avaamiasi sivuja, kosketa kuvaketta  
tai .

Huomautus: Välimuisti on muistipaikka, johon tietoja tallennetaan 
tilapäisesti. Jos olet käyttänyt tai yrittänyt käyttää salasanoja vaativia 
luottamuksellisia tietoja, tyhjennä välimuisti jokaisen käyttökerran 
jälkeen. Käyttämäsi tiedot tai palvelu tallentuvat välimuistiin. Kun 
haluat tyhjentää välimuistin, valitse Web > Tools > Clear > Cache. 
Välimuisti tyhjentyy automaattisesti myös, kun suljet Web-selaimen.

Kun haluat suurentaa tai pienentää sivun kokoa, kosketa suurennus- ja 
pienennysnäppäintä. Kun haluat valita ennalta määritetyn 
zoomaustason sovellusvalikosta, valitse Web > View > Zoom ja sitten 
haluamasi zoomaustaso.

Kun haluat nähdä Web-sivun koko näytössä, paina kokonäyttö-
näppäintä. Kun haluat palata normaalinäkymään, paina uudelleen 
kokonäyttönäppäintä.

Kun haluat nähdä Web-sivun sopivan kokoisena, valitse Web > View > 
Optimised view. Web-sivu sovittuu näytön levyiseksi. Teksti ja kuvat 
suurentuvat tai pienentyvät, ja niiden mittakaava muuttuu tarvittaessa 
eri tavalla.

Kun haluat muuttaa Web-selaimen asetuksia, valitse Web > Tools > 
Settings. Lisätietoja on sovelluksen ohjeessa.
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■ Kirjanmerkkien hallinta
Kun haluat hallita laitteeseen tallentamiasi kirjanmerkkejä, kosketa 

-kuvaketta ja valitse Bookmarks. Kirjanmerkkikansiot näkyvät 
vasemmalla, ja valitsemasi kansion sisältämät kirjanmerkit oikealla.

Huomautus: Laitteeseen voi olla ladattu valmiiksi sellaisten sivustojen 
kirjanmerkkejä, jotka eivät liity Nokiaan. Nokia ei takaa näiden 
sivustojen luotettavuutta tai vastaa niistä eikä tue niiden käyttöä. Jos 
kuitenkin päätät avata tällaisia sivustoja, noudata samoja 
turvallisuutta ja sisältöä koskevia varotoimia kuin muidenkin Internet-
sivustojen kanssa.

Et ehkä voi muokata tai hallita Internet-palveluntarjoajan kirjanmerkkien 
sisältöä.

Kun haluat avata kansion ja siinä olevan kirjanmerkin, kosketa kansiota 
ja kosketa kirjanmerkkiä kahdesti.

Kun haluat lisätä kirjanmerkin nykyiselle Web-sivulle, pidä ohjauskynää 
painettuna Web-sivun kohdalla ja valitse Add bookmark... 
tilannekohtaisesta valikosta.

Kun haluat tallentaa linkin kirjanmerkkinä, pidä ohjauskynää 
alaspainettuna linkin päällä sekunnin ajan ja valitse Add link to 
Bookmarks....

4. Viestintä Internetissä

Kun haluat lähettää viestejä Internetissä, verkkoyhteyden on oltava 
käytössä. Käyttäjätili on rekisteröitävä ja salasanat määritettävä 
Internet-puheluita, pikaviestejä ja sähköpostipalveluita varten.

Internet-puheluita ja pikaviestipalveluita varten voi luoda useita 
käyttäjätilejä. Laite tukee oletusarvoisesti Jabber- ja Google Talk 
-palveluita.

Huomautus:  Suosittelemme Internet-puheluiden soittamista WLAN-
yhteyden kautta, koska se ei ole riippuvainen matkapuhelinverkosta.
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■ Accounts
Kun haluat käyttää ohjattua asetusten määritystä, kosketa -
kuvaketta ja valitse Tools > Control panel > Accounts > New.

Kun haluat lopettaa asetusten määrittämisen ja tallentaa asetukset, 
toimi seuraavasti:

1. Account setup: Welcome — Kosketa kuvaketta Next, kun haluat 
aloittaa käyttäjätilien luomisen.

2. Account setup: Service — Valitse vastaanottaja luettelosta ja kosketa 
Next-kuvaketta.

3. Account setup: Select — Kun valitset Jabber- tai Google Talk 
-palvelun, laite pyytää sinua vahvistamaan, haluatko käynnistää 
nykyisen Jabber- tai Google Talk -käyttäjätilin tässä laitteessa vai 
luoda uuden käyttäjätilin. Uuden Jabber- tai Google Talk 
-käyttäjätilin luominen edellyttää käytössä olevaa Internet-yhteyttä, 
koska uusi käyttäjätili rekisteröidään Internetissä.

4. Account setup - User name, määritä seuraavat asetukset:

User name — Kirjoita käyttäjätilin käyttäjänimi. Jos määrität Google 
Talk -palvelun käyttäjänimeä, kirjoita Gmail-käyttäjänimi kokonaan 
(kaikki ennen päätettä @gmail.com).

Password — Kirjoita käyttäjätilin salasana.

Verify password — Kirjoita salasana uudelleen. Tämä vaihtoehto on 
käytettävissä vain, jos loit uuden Jabber-käyttäjätilin.

Kun haluat määrittää valitun käyttäjätilin lisäasetukset, kosketa 
Advanced-kuvaketta. Tämä vaihtoehto ei ole käytettävissä kaikissa 
käyttäjätileissä. Lisätietoja käyttäjätileistä on sovelluksen ohjeessa.

Kun haluat tallentaa käyttäjätilin asetukset, kosketa Finish-
kuvaketta.

Voit muokata tilin asetuksia määrittämällä olotilaksesi Off, valitsemalla 
tilin ja koskettamalla Edit-kuvaketta. Kun haluat poistaa käyttäjätilin, 
valitse haluamasi tili ja kosketa Delete-kuvaketta.
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■ Presence
Presence on verkkopalvelu, jonka avulla voit ilmoittaa muille saman 
palvelun käyttäjille, oletko tavoitettavissa.

Luodessasi ja rekisteröidessäsi käyttäjätilin Internet-puheluita ja 
pikaviestipalvelua varten, tavoitettavuutesi linkittyy käyttäjätilin 
tietoihin. Tavoitettavuuden tilana voi olla On, Away, Invisible tai Off.

Voit muuttaa tavoitettavuutesi tilaa koskettamalla -kuvaketta 
tilanilmaisinalueella.

Kun haluat määrittää tavoitettavuuden asetukset, kosketa -
kuvaketta ja valitse Tools > Control panel > Presence.

■ Contacts
Valitse Contacts, kun haluat muokata yhteystietoja ja lähettää viestejä 
yhteyshenkilöillesi. Kosketa -kuvaketta ja valitse View contacts.

Yhteystiedot näkyvät sivun Contacts päänäkymän kahdessa ruudussa. 
Vasemmanpuoleisessa luettelossa näkyvät käytettävissä olevat ryhmät 
ja oikeanpuoleisessa valittuun ryhmään kuuluvien yhteystiedot sekä 
heidän tavoitettavuutensa.

Voit lisätä uuden yhteystiedon valitsemalla Contacts > Contact > New 
contact....

Voit ryhmitellä yhteystietoja vetämällä ne haluamaasi ryhmään. Voit 
liittää saman yhteystiedon moneen eri ryhmään, ja yhdessä ryhmässä 
voi olla monen eri henkilön yhteystiedot.

Kun haluat luoda uuden yhteystietojen ryhmän, valitse Contacts > 
Group > New group.

Kun haluat etsiä yhteystietoja, kosketa -kuvaketta näytön oikeassa 
alakulmassa. Kirjoita hakusana tai useita hakusanoja ja kosketa -
kuvaketta.

Kun haluat aloittaa viestien lähettämisen yhteyshenkilön kanssa, valitse 
yhteystieto luettelosta ja kosketa sitä ohjauskynällä. Kosketa Contact-
valintaikkunassa käytettävissä olevaa viestintäkanavaa:

, kun haluat soittaa yhteyshenkilölle
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, kun haluat keskustella yhteyshenkilön kanssa

, kun haluat lähettää sähköpostia yhteyshenkilölle.

Vihje: Yhteyden muodostaminen Internet-puheluita ja 
pikaviestipalveluita varten edellyttää käyttäjätilin asetusten 
määrittämistä. Lisätietoja on kohdassa Accounts sivulla 31.

■ Instant messaging
Instant messaging -sovelluksen avulla voit olla yhteydessä ihmisiin 
Internet-yhteyden kautta. Pikaviestitoiminnon käyttäminen edellyttää 
käytössä olevaa Internet-yhteyttä ja rekisteröityä pikaviestipalvelun 
käyttäjätiliä. Lisäksi valittuna on oltava olotila, joka sallii viestien 
lähettämisen ja vastaanottamisen. Laite tukee oletusarvoisesti Jabber- 
ja Google Talk -palveluita.

Kun haluat käyttää Instant messaging -sovellusta, kosketa 
-kuvaketta ja valitse New chat.

Kun haluat käyttää pikaviestipalveluita, kosketa sovellusvalikon 
otsikkoa ja valitse Tools > Accounts.... Kun olet valmis, noudata näyttöön 
tulevia ohjeita ja tallenna käyttäjätilin asetukset.

Kun haluat siirtyä keskusteluryhmään, kosketa sovellusvalikon otsikkoa 
ja valitse Chat > Enter chat room.... Kirjoita Enter chat room 
-valintaikkunassa keskusteluryhmän nimi Room name -kenttään tai 
valitse luettelosta haluamasi ryhmä. Kun haluat osallistua 
keskusteluryhmän keskusteluun, kosketa OK-kuvaketta.

Jos ryhmä on suojattu salasanalla, näyttöön tulee Enter password -
valintaikkuna. Kun haluat osallistua suojatun keskusteluryhmän 
keskusteluun, kirjoita oikea salasana ja kosketa OK-kuvaketta.

Kun haluat kirjoittaa ja lähettää keskusteluviestejä, kosketa 
tekstikenttää keskustelusivun työkalurivillä, kirjoita viesti ja kosketa 

-kuvaketta.

Voit lisätä viestiisi hymiöitä koskettamalla -kuvaketta.

Kun haluat nähdä kaikki viestit, selaa luetteloa ohjauskynällä. 
Uusimmat viestit näkyvät aina luettelon alimmaisina.
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Kun haluat lopettaa keskustelun, kosketa -kuvaketta näytön 
oikeassa yläkulmassa.

■ Internet call
Internet-puhelu perustuu VoIP (Voice Internet Protocol) -tekniikkaan, 
jonka avulla puheluita voi soittaa ja vastaanottaa Internet-yhteyden 
kautta. Internet-puhelutoiminnon käyttäminen edellyttää käytössä 
olevaa Internet-yhteyttä, rekisteröityä käyttäjätiliä Internet-puheluita 
varten, ja valittuna on oltava olotila, joka sallii puheluiden 
vastaanottamisen (On tai Away).

Tärkeää: Toiminnon avulla ei voi soittaa hätäpuheluita.

Kun haluat käyttää Internet call -sovellusta, kosketa -kuvaketta ja 
valitse New call.

Kun haluat luoda käyttäjätilin Internet-puhelupalvelua varten, valitse 
Internet call > Tools > Edit accounts.... Kun olet valmis, noudata 
näyttöön tulevia ohjeita ja tallenna käyttäjätilin asetukset.

Kun haluat soittaa Internet-puhelun, valitse Internet call > Internet 
call > New.... Kun olet valinnut yhteystiedot ja aloittanut puhelun, 
vastaanottajalle lähetetään ilmoitus saapuvasta puhelusta. Jos 
vastaanottaja hyväksyy puheluilmoituksen, puhelu yhdistyy hänelle.

Voit puhua vain yhtä Internet-puhelua kerrallaan. Toiminnon avulla ei 
voi soittaa ryhmä- tai neuvottelupuheluita.

Näyttöön tulee Incoming call -valintaikkuna, kun saat ilmoituksen 
saapuvasta Internet-puhelusta. Kun haluat vastata puhelun, kosketa 

-kuvaketta. Kun haluat hylätä puhelun, kosketa -kuvaketta. Kun 
haluat mykistää puhelun, kosketa -kuvaketta. Kun haluat estää 
puhelun, kosketa -kuvaketta ja valitse Block caller. Tällöin kaikki 
saapuvat puheluilmoitukset hylätään, etkä saa niistä ilmoitusta.

Kun haluat säätää Internet-puhelun äänenvoimakkuutta, siirrä 
äänenvoimakkuuden liukusäädintä ohjauskynällä. Kun haluat mykistää 
puhelun, kosketa -kuvaketta äänenvoimakkuuden liukusäätimen 
alapuolella. Kun puhelu on mykistetty, kuulet puhelimen toisessa päässä 
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olevan henkilön äänen, mutta hän ei kuule sinun ääntäsi. Kun haluat 
poistaa mykistyksen, kosketa samaa kuvaketta uudelleen.

Varoitus: Älä pidä laitetta korvallasi kaiuttimen käytön aikana, koska 
äänenvoimakkuus voi olla erittäin suuri.

Kun haluat lopettaa Internet-puhelun, kosketa -kuvaketta. 
Lopetettuasi puhelun näytössä näkyy yhteenveto puhelusta ja 
muutamia vaihtoehtoisia toimintoja.

Kaikki vastaamattomat puhelut näkyvät lokiluettelossa. Loki säilyy 
laitteessa niin kauan kuin virta on kytketty. Jos laite käynnistetään 
uudelleen, loki poistetaan.

■ Sähköposti
Sähköpostiviestien lähettäminen ja vastaanottaminen edellyttää 
käytössä olevaa Internet-yhteyttä ja rekisteröityä palveluntarjoajan 
sähköpostitiliä. Varmista oikeat asetukset ottamalla yhteys 
sähköpostipalvelun tarjoajaan.

Uusi postilaatikko luodaan seuraavasti:

1. Kosketa -kuvaketta ja valitse View Inbox. Ohjattu postilaatikon 
määritystoiminto avautuu.

Jos olet tallentanut etäpostilaatikon asetukset, luo uusi postilaatikko 
valitsemalla E-mail > Tools > New account....

2. MääritäAccount setup 1/4 -valintaikkunassa seuraavat asetukset:

Account name — Kirjoita postilaatikkoa kuvaava nimi.

Account type — Valitse palveluntarjoajan suosittelema sähköpostin 
yhteyskäytäntö. Tämän asetuksen voi valita vain kerran, eikä sitä voi 
muuttaa, kun olet tallentanut postilaatikon asetukset tai poistunut 
ohjatusta postilaatikon määritystoiminnosta. Valitse Next.

3. Määritä Account setup 2/4 -valintaikkunassa seuraavat asetukset:

Name — Kirjoita nimesi. Nimi näkyy lähettämiesi viestien 
lähettäjäkentässä.

User name — Kirjoita sähköpostin palveluntarjoajalta saamasi 
käyttäjänimi. Käyttäjänimeä tarvitaan kirjauduttaessa 
postilaatikkoon.
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Password — Kirjoita salasanasi. Salasanaa tarvitaan kirjauduttaessa 
postilaatikkoon. Jos jätät tämän kentän tyhjäksi, ohjelma pyytää 
antamaan salasanan, kun yrität muodostaa yhteyden 
sähköpostipalvelimella olevaan postilaatikkoon.

E-mail address — Kirjoita palveluntarjoajalta saamasi 
sähköpostiosoite. Osoitteessa on oltava @-merkki. Viesteihisi tulleet 
vastaukset lähetetään tähän osoitteeseen. Valitse Next.

4. Account setup 3/4 — Määritä seuraavat asetukset:

Vastaanottava palvelin — Kirjoita sähköpostin vastaanottamiseen 
käytettävän POP3- tai IMAP4-palvelimen nimi tai IP-osoite.

Outgoing server (SMTP) — Kirjoita sähköpostin lähettämiseen 
käytettävän palvelimen nimi tai IP-osoite. Valitse Next.

SMTP (Simple Mail Transfer Protocol) -palvelimia käytetään 
sähköpostia lähetettäessä. Sähköpostin lähettämistä varten on 
määritettävä SMTP-palvelimen nimi tai IP-osoite, jotka saat 
sähköpostipalvelun tarjoajaltasi.
Use connection-specific SMTP servers: — Valitse tämä vaihtoehto, jos 
haluat käyttää sähköpostiviestien lähettämiseen yhteyskohtaisia 
SMTP-palvelimia.

Vihje: SMTP-palvelimen nimi tai IP-osoite saattavat olla 
erilaisia kuin palvelimen nimi tai vastaanottavan palvelimen 
IP-osoite (POP3 tai IMAP4). Jos käytät Internet-
palveluntarjoajan sähköpostia esimerkiksi 
matkapuhelinverkon avulla, saatat joutua käyttämään 
matkapuhelinverkon SMTP-palvelinta. Tällöin saatat joutua 
määrittämään Internet-tilaajaverkkojen määrän verran 
postilaatikoita, joista jokaisella on erilainen 
SMTP-palvelimen nimi tai IP-osoite.

5. Kosketa kohdassa Account setup 4/4 kuvaketta Finish, kun haluat 
päättää sähköpostilaatikon asetusten määrittämisen tai kosketa 
kuvaketta Advanced, kun haluat määrittää valinnaisia sähköpostin 
asetuksia.
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Sähköpostin hakeminen ja lukeminen
Sinulle lähetettyä sähköpostia ei vastaanoteta automaattisesti 
laitteeseen vaan sähköpostipalvelimella olevaan etäpostilaatikkoosi. 
Kun haluat lukea sähköpostiviestejä, sinun on ensin muodostettava 
yhteys postilaatikkoon ja haettava sähköpostiviestit laitteeseen.

Hae sähköpostit etäpostilaatikosta valitsemalla E-mail > E-mail > Send 
& receive. Valitse, haetko sähköpostin kaikista postilaatikoista vai 
valitsemastasi postilaatikosta. Jos sinulla on sähköpostiviestejä Outbox-
kansiossa, ne lähetetään samanaikaisesti.

Kun haluat avata viestin, kosketa kaksi kertaa sen viestin otsikkoa, jonka 
haluat lukea.

Tärkeää: Noudata varovaisuutta viestejä avatessasi. 
Sähköpostiviesteissä voi olla vahingollisia ohjelmia, tai ne voivat olla 
muulla tavoin haitallisia laitteelle.

Sähköpostiviestin luominen ja lähettäminen
Uusi sähköpostiviesti luodaan seuraavasti:

1. Kosketa -kuvaketta ja valitse New e-mail.
2. Kirjoita vastaanottajan sähköpostiosoite. Erota vastaanottajat 

toisistaan puolipisteellä (;). Jos vastaanottajat ovat Contacts -
luettelossa, kosketa -kuvaketta ja valitse vastaanottajat 
luettelosta.

3. Täydennä aihe ja kirjoita viesti. Kun haluat lähettää viestin, kosketa 
-kuvaketta.

Saapuneet-kansio
Näyttöön tulee Inbox -kansio, joka sisältää vastaanotetut viestit. 
Lukemattomien viestien otsikot näkyvät lihavoituina.

Kun haluat lähettää uuden viestin, kosketa -kuvaketta. Kun haluat 
vastata viestiin, kosketa -kuvaketta. Kun haluat lähettää vastauksen 
viestin lähettäjälle ja Kopio:-kenttään merkityille vastaanottajille, 
kosketa -kuvaketta. Kun haluat lähettää viestin edelleen, kosketa 

-kuvaketta. Kun haluat poistaa viestin, kosketa -kuvaketta. Kun 
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haluat lähettää kaikki lähettämättömät viestit ja vastaanottaa kaikki 
uudet viestit, kosketa -kuvaketta.

Kun haluat etsiä viestiä, valitse E-mail > Tools > Search e-mails....

Lähtevät-kansio
Lähettämistä odottavat viestit tallennetaan tilapäisesti Outbox -
kansioon. Kunkin viestin tila näkyy viestin otsikon vieressä:

On request — Viesti lähetetään vain, jos kosketat sitä ja -kuvaketta.
Suspended — Viestin lähettäminen peruuntui Cancel sending 
-toiminnon vuoksi.
Failed — Viestin lähetys ei onnistunut.
Waiting — Viesti lähetetään, kun muodostat seuraavan kerran yhteyden 
postilaatikkoon.
Kun haluat lähettää valitsemasi viestin uudelleen, kosketa -
kuvaketta. Kun haluat peruuttaa valitsemasi viestin lähettämisen, 
kosketa -kuvaketta.

Lähetetyt-kansio
Kun viesti on lähetetty, se siirtyy Sent -kansioon.

Kun haluat määrittää Sent -kansion asetukset, valitse E-mail > 
Folders > Folder settings.... Määritä seuraavat tiedot:

Sent folder clean-up on: — Valitse tämä, jos haluat sallia lähetettyjen 
viestien automaattisen poiston.

Remove messages older than: — Valitse, miten usein lähetetyt viestit 
poistetaan.

Select time: — Valitse, miten poistoväli mitataan: päivinä, viikkoina tai 
kuukausina.

Luonnokset-kansio
Drafts -kansioon voit tallentaa keskeneräiset viestit tai muut viestit, 
jotka haluat lähettää myöhemmin.
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5. Mediasoittimet ja katseluohjelmat

Kun kuuntelet äänitiedostoja ja suoratoistoäänitteitä tai katselet 
videoita, äänenvoimakkuuden säätö kumoaa laitteen muut 
äänenvoimakkuuden asetukset.

■ Audio player
Voit kuunnella laitteeseen tai muistikortille tallennettuja musiikki- ja 
muita äänitiedostoja sekä kuunnella suoratoistoäänitteitä Internetistä. 
Voit myös luoda ja hallita toistolistoja. Kosketa -kuvaketta ja valitse 
Audio player.

Audiosoitin tukee seuraavia tiedostomuotoja: AAC, AMR, AWB, M3U, 
MP2, MP3, PLS, WAV ja WMA. Soitin ei välttämättä tue jonkin 
tiedostomuodon kaikkia muunnelmia.

Tuetut suoratoistomuodot ovat: AAC, AMR, AMRWB, MP2, MP3 ja WAV. 
Toistoteho riippuu käytettävissä olevasta kaistanleveydestä.

■ Internet-radio
Internet radio  -toiminnolla voit kuunnella Internet-radiokanavia tai 
muita yhteensopivia suoratoistolähteitä. Internet-radio tukee MP3-
tiedostomuotoa sekä M3U-, PLS-, RAM- ja RPM-soittolistoja.

Radiokanava lisätään toistolistaan seuraavasti:

1. Web-selaimen avulla voit etsiä haluamasi radiokanavan ja kopioida 
suoratoiston Web-osoitteen tilannekohtaisen valikon avulla. Pidä 
ohjauskynää painettuna tietojen päällä sekunnin ajan ja valitse Copy 
link location.

2. Kosketa laitteen aloitusnäkymän valintaikkunassa Internet radio  
-kuvaketta. Audio player -sovellus avautuu.

3. Valitse Audio player > Playlist > Add stream....

4. Kosketa Web-osoitekenttää ja liitä radiokanavan suoratoiston linkki. 
Valitse OK.

5. Valitse Audio player > Playlist > Save.
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Kun haluat kuunnella radiokanavaa, valitse haluamasi kanava Internet 
radio  -valintaikkunan toistolistasta ja kosketa -kuvaketta.

Kun haluat lopettaa kuuntelemisen, kosketa -kuvaketta.

Kun haluat säätää äänenvoimakkuutta, kosketa -kuvaketta ja vedä 
liukusäädintä ohjauskynällä. Kun haluat sulkea äänenvoimakkuuden 
säädön valintaikkunan, kosketa aluetta sen ulkopuolella.

■ Video player
Kun haluat katsella laitteeseen tai muistikortille tallennettuja 
videoleikkeitä tai videotoistoa Internetistä, kosketa -kuvaketta ja 
valitse Video player.

Videosoitin tukee seuraavia tiedostomuotoja: MPE, MPEG, MPG, RA, 
RAM, RM, RMJ, RMVB, RPM, RV, AVI (joiden videokuva on muodossa 
MPEG4 tai H.263 ja ääni muodossa MP3) ja 3GP/3GPP (joiden videokuva 
on muodossa MPEG4 tai H.263 ja ääni muodossa AMR tai AAC). 
Videosoitin ei välttämättä tue jonkin tiedostomuodon kaikkia muunnelmia.

Tuetut videon suoratoistomuodot ovat seuraavat: MPE, MPEG, MPG, RA, 
RM, RMJ, RMVB, RV, AVI ja 3GP/3GPP. Toistoteho riippuu käytettävissä 
olevasta kaistanleveydestä.

■ Uutistenlukuohjelma
Voit vastaanottaa ja lukea palveluntarjoajien RSS-uutissyötteitä. 
Palveluntarjoaja voi olla uutistoimisto, viihdesivusto tai online-
päiväkirjan tai -lehden kirjoittaja.

Kosketa -kuvaketta ja valitse RSS feed reader. Luomasi uutiskansiot 
näkyvät vasemmalla puolella. Niiden joukossa saattaa olla myös ennalta 
määritettyjä kansioita tai syötteitä.

Kun haluat tilata uutissyötteen, toimi näin:

1. Etsi Web-selaimessa avulla linkki, jonka pääte on XML tai RSS ja 
kopioi linkin osoite tilannekohtaisen valikon avulla. Pidä ohjauskynää 
painettuna tietojen päällä sekunnin ajan ja valitse Copy link location.

2. Kosketa sovelluksen työkalurivillä RSS feed reader -kuvaketta ja 
liitä uutissyötteen osoite Add feed -valintaikkunaan.
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Uutistenlukuohjelma tukee seuraavia tiedostomuotoja: Rich Site 
Summary, RDF Site Summary, Really Simple Syndication (kaikki 
tunnetaan myös nimellä RSS) ja Atom.

■ Images
Kun haluat katsella laitteeseen, yhteensopivaan matkapuhelimeen tai 
muistikorttiin tallennettuja kuvia, kosketa -kuvaketta ja valitse 
Utilities > Images.

Kuvankatseluohjelma tukee seuraavia tiedostomuotoja: BMP, GIF, ICO, 
JPE, JPEG, JPG, PNG, SVG Tiny, TIF, TIFF ja WBMP. Kuvankatseluohjelma 
ei välttämättä tue jonkin tiedostomuodon kaikkia muunnelmia.

6. Työkalut

■ Application manager
Application manager -sovelluksen avulla voit asentaa uusia ohjelmia ja 
osasovelluksia sovellusten Internetissä olevista lataus- ja 
päivityspalveluista, Saapuneet-kansiosta, Web linkeistä tai
File manager -sovelluksesta. Voit myös tarkastella ja poistaa 
asennettuja ohjelmia.

Kosketa -kuvaketta ja valitse Tools > Application manager.
Tärkeää: Asenna ja käytä sovelluksia ja ohjelmia vain luotettavista 
palveluista, joissa on riittävä suojaus vahingollisia ohjelmia vastaan.

■ Connection manager
Kun haluat tarkastella tai hallita laitteeseen muodostettuja yhteyksiä, 
kosketa -kuvaketta ja valitse Tools > Connection manager.

■ Control panel
Kun haluat suorittaa asetus- tai mukautustehtäviä, kosketa 

-kuvaketta ja valitse Tools > Control panel. Valitse jokin seuraavista 
toiminnoista ja asetuksista:
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Accounts — Käyttäjätilin asetusten määrittäminen Internet-puheluita ja 
pikaviestipalveluita varten.

Backup/Restore — Tietojen kopioiminen muistikortille ja palauttaminen 
laitteeseen. Asennettuja sovelluksia ei voi varmuuskopioida.

Certificate manager — Digitaalisten varmenteiden tarkasteleminen ja 
hallitseminen laitteessa.

Connectivity — Automaattisesti käytettävien Internet-yhteyksien ja 
kunkin yhteystyypin odotusajan määrittäminen. Tässä voit myös luoda 
ja muokata Internet-yhteysosoitteita.

Date and time — Kotikaupungin, päivämäärän, kellonajan ja 
kesäaikavyöhykkeen määrittäminen.

Device — Laitteen nimen muuttaminen ja laitteen sekä 
loppukäyttäjälisenssejä koskevien tietojen tarkasteleminen.

Device lock — Laitteen automaattisen suojauksen käyttöön ottaminen, 
aikakatkaisuajan asettaminen ja laitteen suojakoodin vaihtaminen.

Display — Näytön kirkkauden muuttaminen ja kosketusnäytön sekä 
näppäimistön automaattisen lukituksen asettaminen. Tässä voit myös 
määrittää, miten pian näyttö himmenee virran säästämiseksi ja miten 
pian näyttö kytkeytyy pois päältä.

Language & region — Asuinalueen ja laitteen käyttökielen valitseminen.

Memory — Laitteen muistin ja asennetun muistikortin tilan 
tarkasteleminen.

Personalisation — Laitteen ilmeen ja tyylin mukauttaminen.

Phone — Puhelimen liittäminen pariksi laitteen kanssa.

Presence — Tavoitettavuutesi tilan ja automaattisen poissaoloviestin 
asettaminen.

Screen calibration — Kosketusnäytön kalibroiminen.

Sounds — Äänenvoimakkuuden säätäminen tai laitteen kaikkien äänten 
mykistäminen. Tässä voit valita myös järjestelmän merkkiäänien, 
näppäimistön ja kosketusnäytön äänenvoimakkuuden tason.

Task navigator — Tehtävärivin sisällön mukauttaminen ja -valikon 
muokkaaminen.
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Text input settings — Käsialan opettaminen laitteelle ja oletusarvon 
mukaisten sekä vaihtoehtoisten tekstinsyöttökielten määrittäminen. 
Tässä voit myös asettaa merkintunnistuksen nopeuden ja kytkeä 
ennakoivan tekstinsyötön päälle tai pois päältä.

Kun haluat avata toiminnon tai asetukset, kosketa vaihtoehtoa kerran 
ohjauskynällä.

Kun haluat palauttaa alkuperäiset tehdasasetukset, valitse Control 
panel > Tools > Restore original settings.... Tämä toiminto ei vaikuta 
luomaasi sisältöön, turvakoodeihin, salasanoihin, laitteen kieleen tai 
pelipisteisiin.

Kun haluat poistaa laitteen käyttäjätiedot, valitse Control panel > 
Tools > Clear user data.... Tämä toiminto ei vaikuta asennettuihin 
sovelluksiin.

Kun haluat asentaa yhteysasetukset matkapuhelinoperaattorin 
tietokannasta, valitse Control panel > Tools > Mobile operator setup 
wizard....

■ File manager
File manager -sovelluksessa voit siirtää, kopioida, nimetä uudelleen, 
poistaa ja avata tiedostoja ja kansioita, jotka ovat käytettävissä 
laitteessa, yhteensopivassa matkapuhelimessa tai niihin asetetuissa 
muistikorteissa.

Kosketa -kuvaketta ja valitse File manager. Pääkansiot näkyvät 
vasemmalla ja niihin sisältyvät alikansiot ja tiedostot oikealla.

7. Apuohjelmat ja pelit

■ Calculator
Huomautus: Tämän laskimen tarkkuus on rajallinen, ja se on 
suunniteltu yksinkertaisiin laskutoimituksiin.

Kun haluat käyttää laskinta, kosketa -kuvaketta ja valitse Utilities > 
Calculator.
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■ Clock
Kun haluat asettaa päivämäärän ja kellonajan, valita analogisen tai 
digitaalisen kellon ja käyttää kieli- ja maa-asetuksia, kosketa 

-kuvaketta ja valitse Utilities > tai kosketa näytön oikeassa reunassa 
näkyvää kellonaikaa ja päivämäärää.

■ Notes
Kun haluat luoda ja tallentaa muistiinpanoja tai lähettää ne 
sähköpostissa, kosketa -kuvaketta ja valitse Utilities > Notes.

Muistiinpanosovellus tukee seuraavia tiedostomuotoja: ascii (vain teksti 
ilman muotoilua) ja .note.html (muotoiltu teksti). Sovellus ei tue 
täydellistä .html-tiedostomuotoa.

■ PDF reader
Kun haluat tarkastella PDF (Portable Document Format) -muodossa 
olevia asiakirjoja, kosketa -kuvaketta ja valitse Utilities > PDF reader.

■ Sketch
Kun haluat piirtää yksinkertaisia kuvia ja lähettää ne sähköpostissa, 
kosketa -kuvaketta ja valitse Utilities > Sketch. Kaikki luonnokset 
tallennetaan.png-tiedostomuodossa.

■ Games
Laitteessasi on pelejä.

Kun haluat aloittaa pelin, kosketa -kuvaketta ja valitse Games ja 
haluamasi peli. Kosketa pelin aloitusnäkymässä Play -kuvaketta.

Lisätietoja laitteen työkalujen, apuohjelmien ja pelien käyttämisestä on 
kunkin sovelluksen ohjeessa.
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8. Tietokoneeseen liittäminen

Voit kytkeä laitteen yhteensopivaan tietokoneeseen laitteen mukana 
toimitetun Nokian DKE-2-liitäntäkaapelin (USB) avulla. Käytä 
USB-kaapelia tietojen siirtämiseen muistikorttiin ja uusimman 
laiteohjelmiston päivittämiseen.

Kun USB-kaapeli on liitettynä, Nokia 770 Internet Tablet 
-kämmenselaimen muistikortti näkyy tietokoneen luettelossa 
massamuistilaitteena ja laitteessa näkyy -kuvake. Kun haluat siirtää 
tiedostoja tietokoneesta kämmenlaitteeseen, laitteeseen on ensin 
asetettava yhteensopiva muistikortti.

Kun USB-kaapeli on liitettynä, et voi käyttää muistikortilla olevia tietoja 
laitteen avulla. Voit kuitenkin siirtää tiedostoja tietokoneesta 
muistikortille ja katsoa muistikortin sisältöä tietokoneen avulla.

Tärkeää: Älä poista USB-kaapelia minkään kaapelia käyttävän 
toiminnon aikana. Kaapelin poistaminen kesken toiminnon voi 
vahingoittaa muistikorttia ja laitetta, ja kaapelille tallennetut tiedot 
voivat vioittua.

Kun lopetat tiedostojen siirtämisen, älä pelkästään irrota USB-kaapelia 
tietokoneesta, vaan irrota laite tietokoneesta noudattamalla 
asianmukaisia ohjeita. Lisätietoja on tietokoneen käyttöoppaassa.
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■ Ohjelmiston päivittäminen
Laiteohjelmiston päivittäminen edellyttää Nokia 770 -ohjelmiston 
ohjatun asennusohjelman asentamista tietokoneeseen. Laitteen akun 
on oltava täyteen ladattu ja käytössä on oltava USB-kaapeli sekä 
ohjelmiston uusin päivitystiedosto.

Katso lisätietoja ohjelmiston päivittämisestä osoitteesta 
www.nokia.com/770.

Vihje: Kun haluat tarkistaa laitteen nykyisen ohjelmiston 
versionumeron, kosketa -kuvaketta ja valitse Tools > Control 
panel > Device > About product.

9. Tietoa akuista

■ Lataaminen ja purkaminen
Laite saa virtansa uudelleenladattavasta akusta. Uuden akun täysi suorituskyky 
saavutetaan vasta kahden tai kolmen täydellisen lataus- ja purkukerran jälkeen. 
Akku voidaan ladata ja purkaa satoja kertoja, mutta lopulta se kuluu loppuun. 
Kun toiminta- ja valmiusajat ovat huomattavasti tavallista lyhyempiä, vaihda 
akku. Käytä vain Nokian hyväksymiä akkuja ja lataa akku vain Nokian 
hyväksymillä latureilla, jotka on tarkoitettu tätä laitetta varten.

Jos vaihtoakkua käytetään ensimmäisen kerran tai jos sitä ei ole käytetty pitkään 
aikaan, voi olla tarpeen kytkeä laturi laitteeseen, irrottaa se ja aloittaa lataus 
kytkemällä se uudelleen laitteeseen.

Irrota laturi seinäpistorasiasta ja laitteesta, kun laturia ei käytetä. Älä jätä 
täyteen ladattua akkua kytketyksi laturiin, koska ylilataaminen voi lyhentää sen 
käyttöikää. Jos täyteen ladattua akkua ei käytetä, lataus purkautuu itsestään 
ajan myötä.

Jos akku on täysin tyhjä, voi kestää joitakin minuutteja, ennen kuin akun 
latauksen symboli tulee näyttöön.

Käytä akkua vain siihen tarkoitukseen, mihin se on suunniteltu. Älä koskaan 
käytä vahingoittunutta laturia tai akkua.

Älä aiheuta akkuun oikosulkua. Oikosulku voi aiheutua jonkin metalliesineen, 
kuten kolikon, paperiliittimen tai kynän, suorasta kosketuksesta akun positiivisen 
(+) ja negatiivisen (-) liitinnavan kanssa. (Navat ovat metalliliuskojen kaltaisia 
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osia akussa.) Näin voi tapahtua esimerkiksi silloin, kun vara-akku on taskussa tai 
laukussa. Liitinnapojen joutuminen oikosulkuun voi vahingoittaa akkua tai 
oikosulun aiheuttavaa esinettä.

Akun jättäminen kuumaan tai kylmään paikkaan, esimerkiksi suljettuun autoon 
kesäkuumalla tai pakkasella, vähentää akun tehoa ja käyttöikää. Pyri käyttämään 
akkua aina 15-25 °C:n lämpötilassa. Laite, jossa on kuuma tai kylmä akku, ei ehkä 
tilapäisesti toimi huolimatta siitä, että akku on täyteen ladattu. Akkujen 
toimintakyky on erityisen alhainen reilusti alle 0 °C:n lämpötiloissa.

Älä heitä akkuja tuleen, koska ne voivat räjähtää. Myös vahingoittunut akku voi 
räjähtää. Hävitä akut paikallisten määräysten mukaisesti. Jos mahdollista, 
kierrätä ne. Akkuja ei saa heittää talousjätteen sekaan.

■ Ohjeet Nokian akun tunnistamista varten
Käytä aina alkuperäisiä Nokian akkuja turvallisuutesi vuoksi. Jotta voisit 
varmistaa, että saat alkuperäisen Nokian akun, osta se valtuutetulta Nokian 
jälleenmyyjältä, etsi pakkauksesta Nokia Original Enhancements -logo ja tarkasta 
hologrammitarra seuraavien ohjeiden mukaan.

Tämän nelivaiheisen tarkastuksen onnistuminen ei anna täydellistä varmuutta 
akun aitoudesta. Jos sinulla on syytä epäillä, että akku ei ole aito Nokian 
alkuperäinen akku, älä ota sitä käyttöön vaan toimita se lähimpään 
valtuutettuun Nokian huoltopisteeseen tai valtuutetulle jälleenmyyjälle. 
Valtuutettu Nokian huoltopiste tai jälleenmyyjä tutkii akun aitouden. Jos 
aitoutta ei pystytä varmistamaan, palauta akku ostopaikkaan.

Hologrammin aitouden varmistaminen
1. Kun katsot hologrammitarraa, sinun pitäisi nähdä 

yhdestä kulmasta Nokian symboli, jossa kädet 
kurottuvat toisiaan kohti, ja toisesta kulmasta 
Nokia Original Enhancements -logo.
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2. Kun käännät hologrammia vasemmalle, oikealle, 
alas ja ylös, sinun pitäisi nähdä 1, 2, 3 ja 4 pistettä 
logon eri sivuilla.

3. Raaputa tarran reunaa. Esiin tulee 
20-numeroinen koodi, esimerkiksi 
12345678919876543210. Käännä akkua niin, 
että numerot ovat oikeinpäin. 20-numeroinen 
koodi alkaa ylärivillä olevasta numerosta ja jatkuu 
alariville.

4. Varmista 20-numeroisen koodin aitous 
noudattamalla osoitteessa www.nokia.com/
batterycheck annettuja ohjeita.

Voit tarkistaa aitouden tekstiviestillä: näppäile 20-numeroinen koodi 
(esimerkiksi 12345678919876543210) ja lähetä se numeroon +44 7786 200276.

Aitouden tarkistaminen tekstiviestillä:

• Aasian ja Tyynenmeren alueen maat (Intiaa lukuun ottamatta): Näppäile 
20-numeroinen koodi (esimerkiksi 12345678919876543210 ja lähetä se 
numeroon +61 427151515.

• Intia: Näppäile sana Battery ja 20-numeroinen akkukoodi, esimerkiksi Battery 
12345678919876543210 ja lähetä se numeroon 5555.

Viestistä veloitetaan koti- ja ulkomaan operaattorimaksut.

Saat viestin, josta selviää, onko koodin aitous varmistettu.

Entä jos akku ei ole aito?

Jos et pysty varmistamaan, että hankkimasi Nokian akku, jossa on hologrammitarra, 
on aito Nokian akku, älä ota akkua käyttöön. Toimita se lähimpään valtuutettuun 
Nokian huoltopisteeseen tai valtuutetulle jälleenmyyjälle. Sellaisen akun 
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käyttäminen, joka ei ole valmistajan hyväksymä, voi olla vaarallista, heikentää 
laitteen ja sen lisälaitteiden suorituskykyä ja vahingoittaa niitä. Se voi myös 
mitätöidä laitetta koskevan hyväksynnän tai takuun.

Lisätietoja alkuperäisistä Nokian akuista on osoitteessa www.nokia.com/battery.

Huolto-ohjeita

Laitteesi on korkeatasoinen laatutuote ja sitä tulee käsitellä huolellisesti. 
Seuraavat ohjeet auttavat sinua ylläpitämään takuusuojasi.

• Pidä laite kuivana. Sade, kosteus ja nesteet voivat sisältää mineraaleja, jotka 
syövyttävät elektronisia piirejä. Jos laite kastuu, poista akku ja anna laitteen 
kuivua kokonaan, ennen kuin asetat akun takaisin paikalleen.

• Älä käytä tai säilytä laitetta pölyisessä tai likaisessa paikassa. Sen liikkuvat 
osat ja elektroniset komponentit voivat vahingoittua.

• Älä säilytä laitetta kuumassa paikassa. Korkeat lämpötilat voivat lyhentää 
elektronisten laitteiden ikää, vahingoittaa akkuja ja taivuttaa tai sulattaa 
tiettyjä muoveja.

• Älä säilytä laitetta kylmässä paikassa. Kun laitteen lämpötila palautuu 
normaaliksi, sen sisälle voi muodostua kosteutta, joka saattaa vahingoittaa 
elektronisia piirilevyjä.

• Älä yritä avata laitetta muulla tavoin kuin tässä oppaassa annettujen 
ohjeiden mukaisesti.

• Älä pudota, kolhi tai ravista laitetta. Kovakourainen käsittely voi vahingoittaa 
sisällä olevia piirilevyjä ja hienomekaanisia osia.

• Älä käytä vahvoja kemikaaleja, liuottimia tai puhdistusaineita laitteen 
puhdistukseen.

• Älä maalaa laitetta. Maali voi tukkia sen liikkuvat osat ja estää sitä 
toimimasta kunnolla.

• Käytä latureita sisällä.

• Tee säilytettävistä tiedoista (kuten yhteystiedoista ja sähköpostiviesteistä) 
aina varmuuskopiot, ennen kuin lähetät laitteen huoltoon.

Kaikki edellä esitetyt ohjeet koskevat laitetta, akkua, laturia ja lisälaitteita. Jos 
jokin laite ei toimi kunnolla, vie se lähimpään valtuutettuun huoltoliikkeeseen.
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Turvallisuutta koskevia lisätietoja

Laite ja sen lisälaitteet voivat sisältää pieniä osia. Pidä ne poissa pienten lasten 
ulottuvilta.

■ Käyttöympäristö
Muista noudattaa paikallisia määräyksiä ja katkaise virta laitteesta aina, kun 
laitteen käyttö on kielletty tai kun se saattaa aiheuttaa häiriöitä tai 
vaaratilanteen.

Käytä laitetta vain sen normaaleissa käyttöasennoissa. Tämä laite täyttää 
radiotaajuusaltistumista koskevat suositukset, kun sitä käytetään normaalissa 
käyttöasennossa korvaa varten tai siten, että sen etäisyys kehosta on vähintään 
1,0 cm. Kun käytössä on suojalaukku, vyöpidike tai muu pidike, se ei saa sisältää 
metallia ja sen tulee asettaa laite siten, että se on edellä mainitulla etäisyydellä 
kehosta. Datatiedostojen tai viestien siirto tällä laitteella edellyttää 
hyvälaatuista yhteyttä verkkoon. Joissakin tapauksissa datatiedostot tai viestit 
siirretään vasta, kun tällainen yhteys on käytettävissä. Varmista, että edellä 
esitettyjä etäisyyttä koskevia ohjeita noudatetaan, kunnes tiedonsiirto on 
päättynyt.

Jotkin laitteen osat ovat magneettisia. Laite saattaa vetää puoleensa metallisia 
materiaaleja, ja kuulolaitetta käyttävien henkilöiden ei suositella pitävän laitetta 
sillä korvalla, jossa on kuulolaite. Älä aseta luottokortteja tai muita magneettisia 
tallennusvälineitä laitteen lähelle, koska niille tallennetut tiedot voivat hävitä.

Tuote on seuraavien standardien mukainen:

EN 300328-2, Harmonisoitu standardi datansiirtolaitteille, jotka toimivat 
2,4 GHz kaistalla.

EN 50360, Tuotestandardi matkapuhelimien vaatimustenmukaisuuden 
osoittamisesta perusrajoituksiin koskien ihmisten altistumista 
sähkömagneettisille kentille.

EN 301 489-01, Sähkömagneettinen yhteensopivuusstandardi radiolaitteille ja 
järjestelmille.

EN 301 489-17, Erityisehdot (EMC) laajakaistaisen datansiirron ja Hiperlan 
laitteille.

EN 60950/IEC950, Tietotekniikan laitteiden turvallisuus.

1999/5/EY, Neuvoston suositus väestön altistumisen rajoittamisesta 
sähkömagneettisille kentille.

Tarkista yhteensopivuus muiden laitteiden kanssa erikseen.
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Open source software notice

This product includes certain software originating from third parties that is 
subject to 1. the GNU Library/Lesser General Public License (LGPL), and 2. the 
GNU Library/Lesser General Public License (GPL), and 3. different and/or 
additional copyright licenses, disclaimers, acknowledgements, and notices. The 
LGPL, GPL and said certain other licenses are available at www.nokia.com/
support/770, You may obtain a complete corresponding machine-readable copy 
of the source code of such software under the LGPL and the GPL at 
www.nokia.com/support/770, Alternatively, Nokia offers to provide such source 
code to you on CD-ROM for a charge covering the cost of performing such 
distribution, such as the cost of media, shipping, and handling, upon written 
request to Nokia at:

Source Code Requests
Multimedia
Nokia Corporation
P.O.Box 407
FIN-00045 Nokia Group 
FINLAND

This offer is valid for a period of three (3) years from the date of the distribution 
of this product by Nokia. Please refer to the exact terms of the LGPL and the GPL 
regarding your rights under said licenses.
This software is based in part on the work of the Independent JPEG Group.
The Graphics Interchange Format©  is the Copyright property of CompuServe 
Incorporated. GIFSM GIF SM is a Service Mark property of CompuServe Incorporated.
This product includes software developed by:
• Computing Services at Carnegie Mellon University 

(http://www.cmu.edu/computing/)
• Tommi Komulainen <Tommi.Komulainen@iki.fi>

The Australian National University
• The OpenSSL Project for use in the OpenSSL Toolkit 

(http://www.openssl.org/)
• Gregory M. Christy
• Pedro Roque Marques
• Eric Rosenquist, Strata Software Limited
• The XFree86 Project, Inc (http://www.xfree86.org/) and its contributors
• FreeType Team.
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