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CONFORMITEITSVERKLARING
NOKIA CORPORATION verklaart op eigen verantwoordelijkheid dat het product
SU-18 conform is aan de bepalingen van de volgende Richtlijn van de Raad: 1999/5/EG.
Een kopie van de conformiteitsverklaring kunt u vinden op de volgende website:
http://www.nokia.com/phones/declaration_of_conformity/.

De doorgestreepte container wil zeggen dat het product binnen de Europese 
gemeenschap voor gescheiden afvalverzameling moet worden aangeboden aan het 
einde van de levensduur van het product. Dit geldt voor het apparaat, maar ook voor 
alle toebehoren die van dit symbool zijn voorzien. Bied deze producten niet aan bij 
het gewone huisvuil.

Copyright © 2006 Nokia. Alle rechten voorbehouden.

Onrechtmatige reproductie, overdracht, distributie of opslag van dit document of een 
gedeelte ervan in enige vorm zonder voorafgaande geschreven toestemming van Nokia is 
verboden.

Nokia en Nokia Connecting People zijn handelsmerken van Nokia Corporation. Namen van 
andere producten en bedrijven kunnen handelsmerken of handelsnamen van de 
respectievelijke eigenaren zijn.

Nokia tune is een geluidsmerk van Nokia Corporation.

This product is licensed under the MPEG-4 Visual Patent Portfolio License (i) for personal and 
noncommercial use in connection with information which has been encoded in compliance 
with the MPEG-4 Visual Standard by a consumer engaged in a personal and noncommercial 
activity and (ii) for use in connection with MPEG-4 video provided by a licensed video 
provider. No license is granted or shall be implied for any other use. Additional information, 
including that related to promotional, internal, and commercial uses, may be obtained from 
MPEG LA, LLC. See <http://www.mpegla.com>.

Dit product is gelicentieerd onder de MPEG-4 Visual Patent Portfolio License (i) voor privé- 
en niet-commercieel gebruik in verband met informatie die is geëncodeerd volgens de 
visuele norm MPEG-4 door een consument in het kader van een privé- en niet-commerciële 
activiteit en (ii) voor gebruik in verband met MPEG-4-videomateriaal dat door een 
gelicentieerde videoaanbieder is verstrekt. Voor ieder ander gebruik is of wordt expliciet noch 
impliciet een licentie verstrekt. Aanvullende informatie, waaronder informatie over het 
gebruik voor promotionele doeleinden, intern gebruik en commercieel gebruik, is verkrijgbaar 
bij MPEG LA, LLC. Zie <http://www.mpegla.com>.

Nokia voert een beleid dat gericht is op continue ontwikkeling. Nokia behoudt zich het recht 
voor zonder voorafgaande kennisgeving wijzigingen en verbeteringen aan te brengen in de 
producten die in dit document worden beschreven.

In geen geval is Nokia aansprakelijk voor enig verlies van gegevens of inkomsten of voor 
enige bijzondere, incidentele, onrechtstreekse of indirecte schade.
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De inhoud van dit document wordt zonder enige vorm van garantie verstrekt. Tenzij vereist 
krachtens het toepasselijke recht, wordt geen enkele garantie gegeven betreffende de 
nauwkeurigheid, betrouwbaarheid of inhoud van dit document, hetzij uitdrukkelijk hetzij 
impliciet, daaronder mede begrepen maar niet beperkt tot impliciete garanties betreffende 
de verkoopbaarheid en de geschiktheid voor een bepaald doel. Nokia behoudt zich te allen 
tijde het recht voor zonder voorafgaande kennisgeving dit document te wijzigen of te 
herroepen.

De beschikbaarheid van bepaalde producten kan per regio verschillen. Neem hiervoor contact 
op met de dichtstbijzijnde Nokia leverancier.

Op sommige plaatsen gelden beperkingen voor het gebruik van Bluetooth-technologie. 
Neem contact op met de plaatselijke autoriteiten of uw serviceprovider om dit te 
controleren.

Dit apparaat bevat mogelijk onderdelen, technologie of software die onderhevig zijn aan 
wet- en regelgeving betreffende export van de V.S. en andere landen. Ontwijking in strijd met 
de wetgeving is verboden.
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V o o r  u w  v e i l i g h e i d
Voor uw veiligheid

Lees deze eenvoudige richtlijnen. Het niet opvolgen van de richtlijnen kan 
gevaarlijk of onwettig zijn. Lees de volledige gebruikershandleiding voor meer 
informatie.

SCHAKEL HET APPARAAT ALLEEN IN ALS HET VEILIG IS
Schakel het apparaat niet in als het gebruik van mobiele telefoons 
verboden is of als dit storing of gevaar zou kunnen opleveren.

VERKEERSVEILIGHEID HEEFT VOORRANG
Houd u aan de lokale wetgeving. Houd terwijl u rijdt uw handen vrij 
om uw voertuig te besturen. De verkeersveiligheid dient uw eerste 
prioriteit te hebben terwijl u rijdt.

STORING
Alle draadloze apparaten kunnen gevoelig zijn voor storing. Dit kan 
de werking van het apparaat negatief beïnvloeden.

SCHAKEL HET APPARAAT UIT IN ZIEKENHUIZEN
Houd u aan alle mogelijke beperkende maatregelen. Schakel het 
apparaat uit in de nabijheid van medische apparatuur.

SCHAKEL HET APPARAAT UIT IN VLIEGTUIGEN
Houd u aan alle mogelijke beperkende maatregelen. Draadloze 
apparatuur kan storingen veroorzaken in vliegtuigen.

SCHAKEL HET APPARAAT UIT TIJDENS HET TANKEN
Gebruik het apparaat niet in een benzinestation. Gebruik het 
apparaat niet in de nabijheid van brandstof of chemicaliën.

SCHAKEL HET APPARAAT UIT IN DE BUURT VAN EXPLOSIEVEN
Houd u aan alle mogelijke beperkende maatregelen. Gebruik het 
apparaat niet waar explosieven worden gebruikt.

GEBRUIK HET APPARAAT VERSTANDIG
Gebruik het apparaat alleen in de normale positie zoals in de 
productdocumentatie wordt uitgelegd.

DESKUNDIG ONDERHOUD
Dit product mag alleen door deskundigen worden gerepareerd.

TOEBEHOREN EN BATTERIJEN
Gebruik alleen goedgekeurde toebehoren en batterijen. Sluit geen 
incompatibele producten aan.
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V o o r  u w  v e i l i g h e i d
WATERBESTENDIGHEID
Het apparaat is niet waterbestendig. Houd het apparaat droog.

MAAK BACK-UPS
Maak een back-up of een gedrukte kopie van alle belangrijke 
gegevens die in het apparaat zijn opgeslagen.

AANSLUITEN OP ANDERE APPARATEN
Wanneer u het apparaat op een ander apparaat aansluit, dient u 
eerst de handleiding van het desbetreffende apparaat te raadplegen 
voor uitgebreide veiligheidsinstructies. Sluit geen incompatibele 
producten aan.

■ Informatie over het apparaat
Houd u bij het gebruik van de functies van dit apparaat, aan alle regelgeving en 
eerbiedig de privacy en legitieme rechten van anderen.

Waarschuwing: Als u de functies in dit apparaat wilt gebruiken, moet het 
apparaat zijn ingeschakeld. Schakel het apparaat niet in wanneer het 
gebruik van draadloze apparatuur storingen of gevaar kan veroorzaken.

■ Netwerkdiensten
Neem contact op met uw serviceprovider voor aanvullende instructies voor het 
gebruik van de netwerkdiensten en voor informatie over de kosten die van 
toepassing zijn. Bij sommige netwerken gelden beperkingen die het gebruik van 
netwerkdiensten negatief kunnen beïnvloeden.
Het kan zijn dat uw serviceprovider verzocht heeft om bepaalde functies uit te 
schakelen of niet te activeren in uw apparaat. Uw apparaat kan ook speciaal 
geconfigureerd zijn.

■ Gedeeld geheugen
De volgende functies van dit apparaat maken mogelijk gebruik van gedeeld 
geheugen: bladwijzers, afbeeldingen, audio- en videobestanden; notities, 
tekeningen en andere bestanden; namen van contactpersonen; e-mailberichten; 
en toepassingen. Door het gebruik van een of meer van deze functies is er 
mogelijk minder geheugen beschikbaar voor de overige functies die geheugen 
delen. Als u bijvoorbeeld veel afbeeldingen opslaat, kan het gebeuren dat het 
beschikbare geheugen wordt gebruikt. Het is mogelijk dat op uw apparaat een 
bericht wordt weergegeven dat het geheugen vol is, wanneer u een functie 
probeert te gebruiken die gedeeld geheugen gebruikt. Verwijder in dit geval 
voordat u doorgaat een gedeelte van de informatie of registraties die in het 
gedeelde geheugen zijn opgeslagen.
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O v e r z i c h t
1. Overzicht

De Nokia 770 Internet Tablet biedt een handige breedbandverbinding 
met internet voor compatibele mobiele telefoons via een WLAN-/Wi-Fi- 
of Bluetooth-verbinding. Dankzij het brede scherm en kleine formaat is 
dit apparaat uiterst geschikt om ver weg van uw laptop of desktop te 
genieten van internet en het web.

Het compatibele WLAN-toegangspunt moet voldoen aan de norm 
IEEE 802.11b of 802.11g.

Lees deze gebruikershandleiding zorgvuldig door voor u het apparaat 
gebruikt. Lees ook de snelstartgids die met het apparaat is meegeleverd 
en de gebruikershandleiding van uw compatibele Nokia-telefoon; 
daarin staat belangrijke informatie over veiligheid en onderhoud.

■ Nokia-ondersteuning op het web
Zie ook http://www.nokia.com/support of de lokale website van Nokia voor de 
nieuwste versie van deze handleiding, meer informatie, downloads en diensten 
met betrekking tot uw Nokia-product.

Zie ook www.nokia.com/770 voor meer informatie over de on line functies van de 
Internet Tablet.
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O v e r z i c h t
■ Touchscreen

Het touchscreen bestaat uit een taaknavigator (1), het gebied met de 
toepassingsnaam (2), een statusindicatiegebied (3), de knoppen voor 
minimaliseren en sluiten (4), het toepassingsgebied (5) en de 
werkbalk (6).

Taaknavigator
De taaknavigator (1) bevat pictogrammen waarop u kunt tikken om 
verschillende toepassingen te openen, nieuwe taken te starten en 
toegang tot bladwijzers te krijgen.

Als u een optie wilt kiezen, dient u er met de stylus op te tikken. U kunt 
ook naar de gewenste optie schuiven in een menu en op het midden van 
de schuiftoets drukken om het te openen. Druk op de toets Escape of tik 
op een ander deel van het scherm als u het menu wilt sluiten.

De taaknavigator heeft standaard de volgende insteekmodules:

Eerste insteekmodule: Webbrowser — Tik op  als u naar 
internetfuncties wilt gaan, zoals Open new browser window en 
Bookmarks. Als u de eerste insteekmodule wilt wijzigen, tikt u op  
en selecteert u Tools > Control panel > Task navigator.
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O v e r z i c h t
Tweede insteekmodule: Contactpersonen — Tik op  als u naar functies 
wilt gaan, zoals View contacts, View Inbox, New e-mail, New call, New 
chat en Set presence. De informatie onder aan het menu verandert 
automatisch. Het pictogram van de insteekmodule wordt gemarkeerd en 
bijgewerkt als u nieuwe chatberichten, validatieverzoeken en -reacties of 
uitnodigingen voor groepchats ontvangt. U kunt de insteekmodule niet 
wijzigen.

Toepassingen — Tik op  als u naar alle geïnstalleerde toepassingen 
wilt gaan. Als u de indeling van het menu wilt wijzigen, selecteert u 
Tools > Control panel > Task navigator.

Toepassingsschakelaar — In de taaknavigator staan ook pictogrammen 
voor toepassingen die geopend zijn. De pictogrammen van de vier 
bovenste toepassingen worden in de taaknavigator weergegeven, de 
rest staat in een apart menu.

Tik als u een van de vier toepassingen wilt herstellen op het pictogram 
van de toepassing. Als u de stylus een halve seconde op een pictogram 
houdt, wordt er knopinfo weergegeven.

Om toegang te krijgen tot het menu van alle geopende toepassingen, tikt 
u op  of houdt u de Home-toets ingedrukt. Als u een toepassing wilt 
openen, dient u op de naam ervan te tikken. Als u naar de Home-weergave 
van het apparaat wilt terugkeren, selecteert u Home.

Gebied met toepassingsnaam
Het gebied met de toepassingsnaam (2) geeft de naam van de actieve 
toepassing en de naam van het geopende bestand weer. Als u een 
toepassingsmenu wilt openen, tikt u op de naam of drukt u op de 
menutoets.

Statusindicatiegebied
Als u meer informatie wilt weergeven of taken van een bepaalde functie 
wilt uitvoeren, tikt u op de pictogrammen in het statusindicatiegebied. 
In het statusindicatiegebied (3) kunnen de volgende pictogrammen 
worden weergegeven:
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O v e r z i c h t
 geeft aan dat u een waarschuwing hebt ingesteld in de toepassing 
Clock.

 geeft aan dat het apparaat via een USB-kabel met een computer is 
verbonden.

Het aanwezigheidspictogram geeft uw status aan. U kunt het gebruiken 
om de aanwezigheidsinstellingen aan te passen. Het pictogram wordt 
alleen weergegeven als u een account voor internetoproepen en 
expresberichten hebt gemaakt.

 geeft aan dat u on line bent,  dat u afwezig bent,  dat u niet 
zichtbaar bent en  dat u off line bent.

 geeft de helderheid van het beeldscherm aan en biedt de 
mogelijkheid de beeldscherminstellingen aan te passen.

 geeft het volumeniveau aan en biedt de mogelijkheid het 
hoofdvolume en andere geluidsinstellingen aan te passen. Hoe meer 
streepjes op het pictogram, hoe hoger het volume. Als het geluid 
gedempt is, ziet het pictogram er zo uit: .

Het pictogram van de internetverbinding geeft de status en het type van 
de internetverbinding aan en biedt de mogelijkheid een 
internetverbinding te openen en te sluiten.  geeft aan dat er een 
WLAN-verbinding actief is,  dat er een pakket-gegevensverbinding 
(bijvoorbeeld GPRS) actief is,  dat er een gegevensverbinding 
(bijvoorbeeld een GSM-gegevensoproep) actief is,  dat er geen 
internetverbinding is of  dat het apparaat zich in de off line-modus 
bevindt, een toestand waarin geen verbindingen zijn toegestaan.

 geeft de lading van de batterij aan. Hoe meer streepjes op het 
pictogram, hoe voller de batterij.

Knoppen voor minimaliseren en sluiten
Elke toepassing heeft knoppen voor minimaliseren en sluiten (4).

Als u op  tikt, wordt de huidige toepassing verborgen en de 
toepassing eronder weergegeven. Als u de geminimaliseerde toepassing 
weer bovenaan wilt weergeven, tikt u op het pictogram ervan in de 
toepassingsschakelaar.
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O v e r z i c h t
Als u op  tikt, wordt de huidige toepassing gesloten. Als u een toepassing 
wilt sluiten, kunt u ook Close selecteren in het toepassingsmenu of de toets 
Escape gedurende een seconde ingedrukt houden.

Toepassingengebied
In het toepassingengebied (5) worden de applets weergegeven die u 
hebt geselecteerd in het menu Home. Als u applets aan het 
toepassingengebied wilt toevoegen of eruit wilt verwijderen, selecteert 
u Home > Select applets... en schakelt u de gewenste applets in of uit. 
Als u een toepassing vanuit de taaknavigator opent, wordt de 
toepassing in het toepassingengebied weergegeven.

Werkbalk
Op de werkbalk (6) bevinden zich de opdrachtknoppen voor de actieve 
toepassing.

Touchscreen kalibreren
Als het touchscreen van het apparaat onnauwkeurig reageert, kan het 
nodig zijn het te kalibreren. Druk op de toets Home, selecteer Home > 
Tools > Screen calibration en volg de aanwijzingen op het scherm.

Opmerking: Er kan een klein aantal ontbrekende, verkleurde of heldere 
stippen op het scherm zichtbaar zijn. Dat is kenmerkend voor dit soort 
beeldschermen. In sommige schermen bevinden zich pixels of stippen 
die continu aan of uit zijn. Dat is normaal en geen defect.

■ Home-weergave
Wanneer u het apparaat inschakelt, ziet u de Home-weergave. In de 
Home-weergave kunt u de verschillende applets openen, sluiten en 
opnieuw indelen. U kunt ook nieuwe applets installeren met de 
Application manager.

De volgende applets zijn beschikbaar op uw apparaat:

Clock — Geeft de tijd in digitale of analoge indeling weer. 
De datumindeling hangt af van de landinstelling. Als u de datum en tijd 
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O v e r z i c h t
wilt instellen, tikt u op de klok en selecteert u Clock > Tools > Date and 
time settings....

Internet radio — Selecteer een internetradiokanaal in de afspeellijst. 
De inhoud van de afspeellijst komt van uw favorieten, die u kunt 
bewerken in de toepassing Audio player.

RSS feed reader — Geeft het aantal ongelezen nieuwsartikelen weer 
alsmede een lijst met de laatste nieuwskoppen als u op een nieuwsdienst 
bent geabonneerd. Tik op een artikel als u het wilt lezen. Als u de weergave 
van de lijst met artikelen van het web wilt vernieuwen dient u op  te 
tikken. Tik op  als u het vernieuwen wilt stoppen.

Speed contact — Hiermee kunt u snel in contact komen met een 
geselecteerde groep personen. Als u de contactpersonen wilt selecteren 
die in de applet worden weergegeven, selecteert u Home > Applet 
settings > Speed contacts.
Web shortcut — Als u de website wilt instellen die wordt geopend als u op de 
afbeelding van de snelkoppeling tikt, selecteert u Home > Applet settings > 
Web shortcut. De functie hiervan is afhankelijk van het productpakket.

Als u de achtergrondafbeelding voor de Home-weergave wilt instellen, 
selecteert u Home > Tools > Set background image.... De achtergrond 
kan een kleur zijn, een afbeelding of beide.

Als u het uiterlijk van het apparaat wilt wijzigen, selecteert u Home > 
Tools > Personalisation....

■ Apparaatbesturing
U kunt het apparaat op twee manieren bedienen: door met de stylus op 
het scherm te tikken en door de schuiftoets en de andere toetsen op het 
apparaat in te drukken.

Stylus
Als u een toepassing wilt openen, dient u in de taaknavigator op het 
betreffende pictogram te tikken. Selecteer de gewenste functie in het 
menu naast het pictogram.

Als u een toepassing wilt sluiten, dient u in de rechterbovenhoek van het 
scherm op  te tikken.
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O v e r z i c h t
• Enkele tik — Bedieningselementen en andere interactieve 
interfaceonderdelen worden met een enkele tik van de stylus 
geactiveerd (dat wil zeggen stylus naar beneden en naar boven op 
hetzelfde object). Met een enkele tik kunt u een lijst openen, een 
knop in een dialoogvenster of een koppeling op een webpagina 
activeren, een selectievakje inschakelen en uitschakelen, of een 
tekstinvoermethode vanuit een tekstveld activeren.

• Markeren en activeren — Als u een onderdeel wilt markeren, dient u 
er eenmaal met de stylus op te tikken. Tik er nogmaals op als u het 
onderdeel wilt activeren of openen. U kunt onderdelen in de lijst- en 
rasterweergave bijvoorbeeld markeren en activeren om bestanden en 
mappen te kopiëren, verplaatsen of verwijderen.

• Selectie van opeenvolgende onderdelen — Als u opeenvolgende 
onderdelen wilt selecteren, dient u de stylus op een niet op de 
voorgrond weergegeven onderdeel te plaatsen en de stylus over de 
onderdelen te slepen.

• Slepen-en-neerzetten — Als u een onderdeel wilt verslepen, dient u de 
stylus op een op de voorgrond weergegeven onderdeel te plaatsen, het 
onderdeel naar de nieuwe plek te slepen en de stylus los te laten. Als u 
meerdere onderdelen wilt verslepen, dient u deze achtereenvolgens te 
selecteren en het gemarkeerde onderdeel te verslepen.

• Contextgevoelige menu's — Als u een contextgevoelig menu wilt 
activeren, dient u de stylus er een seconde op te plaatsen.

Toetsen
Een druk op de toets bestaat uit het indrukken en weer loslaten van een 
toets. Sommige handelingen hangen af van de duur van het indrukken 
van de toets.

• Aan-uittoets — Met een korte druk op de toets opent u het 
dialoogvenster Device mode. Met een lange druk op de toets wordt 
het apparaat in- of uitgeschakeld.

• Inzoomtoets — Een korte druk op de toets verandert het 
inzoomniveau van de actuele weergave en past het volume van 
audiotoepassingen aan.
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O v e r z i c h t
• Toets voor volledig scherm — Met een korte druk op deze toets 
schakelt u tussen een volledig scherm en normaal scherm.

• Schuiftoets — Met een korte druk op deze toets gaat u van het ene 
naar het andere onderdeel. Met een lange druk op de toets in de 
webbrowser schuift u door de inhoud van de actieve pagina of het 
actieve frame. Druk op het midden van de schuiftoets als u het 
onderdeel op de voorgrond wilt activeren en bevestigingsberichten 
wilt ontvangen.

• Escape-toets — Een korte druk op de toets verwijdert de cursor uit 
tekstvelden, sluit menu's en dialoogvensters en wijst 
bevestigingsberichten af. Een lange druk op de toets sluit het 
bovenste dialoogvenster of de bovenste toepassingsweergave. In de 
webbrowser is de functie van deze toets gelijk aan de knop Vorige 
van de browser op een computer.

• Menutoets — Met een korte druk op de toets wordt het 
toepassingenmenu geopend en gesloten.

• Home-toets — Met een korte druk op de toets wordt de Home-
weergave van het apparaat geopend. Een lange druk op de toets 
activeert het wisselen van toepassing.

■ Tekstinvoermethoden
U kunt letters, cijfers en speciale tekens invoeren, en wel op twee 
manieren. Op het toetsenbord kunt u tekens tikken met de stylus of met 
de hand. Dankzij handschriftherkenning kunt u met de stylus tekens 
rechtstreeks op het scherm schrijven.

Als u tekst wilt invoeren, dient u eerst met de stylus of uw vinger op een 
tekstveld te tikken. Het tekstinvoergebied wordt onderaan in de 
weergave weergegeven en toont het toetsenbord of het gebied voor 
handschriftherkenning, afhankelijk van de laatst toegepaste 
tekstinvoermethode.

Als u een andere tekstinvoermethode wilt kiezen, tikt u op  op het 
toetsenbord of het gebied voor handschriftherkenning en selecteert u 
Input method en de gewenste optie. Voer de gewenste tekst in.
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Uw apparaat kan ook door u deels ingevoerde woorden voltooien op 
basis van het ingebouwde woordenboek voor de geselecteerde 
tekstinvoertaal. Bovendien kan het apparaat nieuwe woorden leren op 
basis van wat de gebruiker invoert.

Schermtoetsenbord

• Tabtoets (1) — Voegt een tab in of beweegt de cursor naar het 
volgende tekstinvoerveld.

• [ABC] (2) — Vergrendelt de hoofdletters van het toetsenbord. 
Schakelt in de modus voor handschriftherkenning heen en weer 
tussen de normale modus en de modus voor herkenning van speciale 
tekens.

• Shift-toets (3) — Hiermee kunt u hoofdletters invoeren in de modus 
voor het schermtoetsenbord terwijl u kleine letters typt. Als u in de 
modus voor handschriftherkenning op deze toets tikt, wordt de laatst 
ingevoerde kleine letter in een hoofdletter veranderd en vice versa.

• Invoermenutoets (4) — opent het tekstinvoermenu, met daarin 
opdrachten al Edit > Copy, Cut en Paste.

• Schermtoetsenbord (5)

• Spatiebalk (6) — Voegt een spatie in.

• Numeriek toetsenbord (7)

• Backspace-toets (8) — Wist het teken links van de cursor.

• Enter-toets (9) — Verplaatst de cursor naar de volgende rij of het 
volgende tekstinvoerveld. De toets heeft meerdere functies, 
gebaseerd op de actuele context (de toets fungeert bijvoorbeeld in 
het webadresveld van de webbrowser als een activeringsknop).
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• Toets voor speciale tekens (10) — Opent een weergave waarin u 
speciale tekens, symbolen en accenten kunt selecteren.

• Sluiten (11) — Sluit het schermtoetsenbord en het invoergebied voor 
handschriftherkenning en slaat wijzigingen op.

Toetsenbord in volledig scherm voor invoeren met de hand
Als u tekst met de hand wilt invoeren, dient u het tekstinvoergebied met 
uw vinger aan te raken. Het toetsenbord voor invoeren met de hand 
wordt in volledig scherm weergegeven.

Op het toetsenbord voor invoeren met de hand worden knoppen en functies 
weergegeven die vergelijkbaar zijn met die van de andere 
tekstinvoermethoden, behalve dat niet alle speciale tekens beschikbaar zijn.

Als u het toetsenbord voor invoeren met de hand wilt sluiten, tikt u op 
 in de rechterbovenboek van het toetsenbord.

Als u de instellingen voor het toetsenbord voor invoeren met de hand 
wilt wijzigen, tikt u op  en selecteert u Tools > Control panel > Text 
input settings > Thumb board.

Zorg dat uw handen schoon zijn als u het toetsenbord voor invoeren met de 
hand gebruikt en maak het aanraakscherm regelmatig schoon door het 
scherm voorzichtig af te vegen met een droge, zachte doek.

Handschriftherkenning
U kunt de stylus als pen gebruiken om tekst in te voeren. Schrijf 
leesbare, rechtopstaande tekens in het tekstinvoergebied en laat een 
kleine horizontale ruimte tussen de tekens. Schrijf niet cursief. 

Gewone tekens en cijfers (de standaardmodus) worden herkend als u 
letters schrijft zoals u gewoonlijk zou schrijven.

Als u speciale tekens wilt invoeren, dient u op [Abc1] te tikken en de 
tekens te schrijven zoals u die gewoonlijk zou schrijven.
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Als u nieuwe tekens in of na woorden wilt invoegen, dient u de nieuwe 
tekens op de gewenste posities te schrijven.

Als u het apparaat uw handschrift wilt leren herkennen, tikt u op  op 
het schermtoetsenbord en selecteert u Tools > Teach.

Zie de afbeelding voor het gebruik van 
penbewegingen. Teken beweging 1 voor 
een backspace of beweging 2 voor een 
spatie.

■ Tekstinvoerinstellingen
Als u de tekstinvoerinstellingen wilt opgeven, tikt u op  en selecteert 
u Tools > Control panel > Text input settings.

Word completion: is standaard ingeschakeld. Als u woordvoltooiing wilt 
uitschakelen, dient u de selectie ongedaan te maken. Wanneer 
woordvoltooiing is ingeschakeld, geeft het apparaat mogelijke woorden 
weer waarvan de eerste tekens overeenkomen met het woord dat u met 
het schermtoetsenbord invoert of met de hand schrijft.

■ Volumeregeling
Tik op  om toegang te krijgen tot de geluidsinstellingen. Als u het 
volume zachter of luider wilt instellen, dient u de volumeschuifregelaar 
naar de gewenste positie te verslepen. Het hoofdvolume maakt alle 
overige volume-instellingen van het apparaat ongedaan.

Waarschuwing: Luister naar muziek op een gematigd geluidsvolume. 
Voortdurende blootstelling aan een hoog geluidsvolume kan uw 
gehoor beschadigen. Houd het apparaat niet dicht bij uw oor wanneer 
de luidspreker wordt gebruikt, aangezien het volume erg luid kan zijn.

■ Het apparaat vergrendelen
Wijzig om ongeautoriseerd gebruik van uw apparaat te voorkomen de 
vergendelingscode van het apparaat en stel het in op automatische 
vergrendeling na een bepaalde time-outperiode.
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Als u het apparaat wilt vergrendelen, drukt u kort op de aan-uittoets, 
selecteert u Lock device en tikt u op OK. Als u geen vergrendelingscode 
hebt ingesteld, wordt u gevraagd dat te doen.

Als u het apparaat wilt ontgrendelen, geeft u de vergrendelingscode op 
en tikt u op OK.

Als u de vergrendelingsinstellingen van het apparaat wilt bewerken, tikt 
u op  en selecteert u Tools > Control panel > Device lock.

Als u de time-outperiode wilt instellen, tikt u op Lock device after en 
selecteert u de gewenste periode.

Vergrendelingscode wijzigen
Ga als volgt te werk als u de vergrendelingscode wilt wijzigen:

1. Tik op  en selecteer Tools > Control panel > Device lock >
Change lock code.

2. Voer de huidige vergrendelingscode in (de standaardcode is 12345) 
en tik op OK.

3. Voer de nieuwe code in en tik op OK.

4. Voer de nieuwe code nogmaals in en tik op OK.

Tik op Cancel in een van deze dialoogvensters om de 
vergrendelingscode niet op te slaan.

Houd de nieuwe code geheim en bewaar deze op een veilige plaats 
uit de buurt van het media-apparaat.

Opmerking: Als u de vergrendelingscode van het apparaat verliest, 
dient u het apparaat naar een door Nokia goedgekeurd servicepunt te 
sturen. Daar kan het apparaat worden ontgrendeld, maar daarvoor 
moet de software opnieuw worden geladen. Hierbij kunnen alle 
gegevens die u op het apparaat hebt opgeslagen verloren gaan.

Lock touch screen and keys
Als u het touchscreen en de toetsen wilt vergrendelen, drukt u kort op de 
aan-uittoets en selecteert u Lock touch screen and keys > OK. Als u het 
touchscreen en de toetsen wilt ontgrendelen, dient u op de aan-uittoets 
en op het midden van de schuiftoets te drukken.
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■ Geheugenbeheer
Als u het actuele geheugengebruik wilt weergeven, tikt u op  en 
selecteert u Tools > Control panel > Memory.

Als u de hoeveelheid vrij geheugen, gebruikt geheugen en het 
geheugenverbruik van de verschillende onderdelen op uw apparaat of 
geheugenkaart wilt zien, selecteert u de pagina Device of Memory card.

Als u de geheugenkaart als extra, virtueel geheugen wilt gebruiken voor 
de toepassingen die actief zijn, opent u de paginaVirtual en selecteert u 
Extend virtual memory. Extra, virtueel geheugen is altijd gebonden aan 
de geheugenkaart die u momenteel gebruikt.

Belangrijk: Verwijder de MMC-kaart niet op het moment dat er een 
bewerking wordt uitgevoerd waarbij de kaart wordt gebruikt. Als u de 
kaart verwijdert terwijl er een bewerking plaatsvindt, kan dit de 
geheugenkaart en het apparaat beschadigen en kunnen de gegevens 
op de kaart verloren gaan.

Als u geheugen wilt vrijmaken, verwijdert u gegevens in File manager of 
andere toepassingen. Als u bestanden van een bepaalde grootte wilt 
vinden en wissen, dient u gebruik te maken van de toepassing Search.

De toepassingen geven foutberichten weer wanneer u probeert 
bestanden te verplaatsen, kopiëren of op te slaan maar er onvoldoende 
geheugen op het apparaat of de geheugenkaart beschikbaar is.

Geheugenkaart
U kunt voor dit apparaat alleen geheugenkaarten met een FAT 16/32-
indeling gebruiken.

Als u de inhoud van de geheugenkaart wilt bekijken en beheren, tikt u op 
, selecteert u File manager en tikt u in de lijst met mappen op het 

pictogram van de geheugenkaart.

Als u de naam van een geheugenkaart wilt wijzigen, selecteert u 
File manager > Memory card > Rename....

Als u een geheugenkaart wilt formatteren, selecteert u File manager > 
Memory card > Format.... Alle gegevens worden permanent van de 
geheugenkaart verwijderd. Tik op Format.
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Back-ups maken van gegevens en gegevens terugzetten
U kunt gegevens als back-up op een geheugenkaart opslaan, en indien 
nodig terugzetten. De back-up wordt als een map op de geheugenkaart 
weergegeven. U kunt de back-ups ook met een wachtwoord beveiligen.

Ga als volgt te werk als u een back-up van gegevens wilt maken:

1. Tik op  en selecteer Tools > Control panel > Backup/Restore... > 
Backup.

2. Wijzig in het dialoogvenster Backup selection de naam van de 
back-up; tik de naam en geef een nieuwe op.

3. Selecteer in het dialoogvenster Data selection of u een back-up van 
alle gegevens wilt maken of alleen van de opgegeven gegevenstypen. 
U kunt geen back-ups maken van de toepassingen die u hebt 
geïnstalleerd.

Als u de back-up met een wachtwoord wilt beveiligen, tikt u op 
Protect with password, geeft u het wachtwoord dat u wilt gebruiken 
tweemaal op en tikt u op OK.

Ga als volgt te werk als u gegevens wilt terugzetten:

1. Tik op  en selecteer Tools > Control panel > Backup/Restore... > 
Restore Backup.

2. Selecteer in het dialoogvenster Restore selection de back-up op de 
geheugenkaart die u wilt terugzetten. Tik op OK - en Restore.

Als u de back-up met een wachtwoord hebt beveiligd, wordt het 
dialoogvenster Password needed weergegeven. Geef het wachtwoord 
op en tik op OK.

Belangrijk: Maak altijd een back-up van e-mailinstellingen en 
-berichten. Als u ervoor wilt zorgen dat de toepassing E-mail goed 
werkt, zet u de back-up ervan terug als er zich geen instellingen of 
e-mailberichten in de toepassing bevinden. U kunt dit bijvoorbeeld 
doen direct na het bijwerken van de software op uw apparaat.
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■ Help
Uw Nokia 770 Internet Tablet heeft een Help-functie, waarin u 
aanvullende informatie vindt over de functies, toepassingen en 
dialoogvensters van het apparaat.

Als u naar de Help van de taaknavigator wilt gaan, tikt u op  en 
selecteert u Help.

Als u naar de Help van een toepassing wilt gaan, tikt u op de naam 
van de toepassing en selecteert u in het menu de opdracht Help. 
Deze bevindt zich normaal gesproken in het menu Tools.

Als u door de Help-onderwerpen wilt bladeren, tikt u op

 of  om Help-onderwerpen weer te geven die u onlangs hebt 
bekeken.

Tik op  om een lijst met onlangs bekeken Help-onderwerpen weer te 
geven.

Tik op  om te zoeken naar de tekst die u hebt opgegeven in het 
zoekveld.

Als u naar de Help over de inhoud van een dialoogvenster 
(contextgevoelige Help) wilt gaan, dient u op de knop [?] te tikken in het 
dialoogvenster.

■ Informatie zoeken
Ga als volgt te werk als u wilt zoeken naar onderdelen die u met het 
apparaat hebt gemaakt of ernaar hebt gedownload:

1. Tik op  en selecteer Search.

2. Voer een of meer zoektermen in. Hoe meer zoektermen u gebruikt, 
des te nauwkeuriger de zoekresultaten.

3. Indien nodig kunt u het zoeken beperken tot e-mailberichten, 
contactadressen of bladwijzers. U kunt ook alle onderdelen op het 
apparaat selecteren. Als u aanvullende zoekopties wilt instellen, tikt 
u op Options.

4. Als u met zoeken wilt beginnen, tikt u op OK. De resultaten worden 
weergegeven in het venster Search results.
22 Copyright © 2006 Nokia. All rights reserved.



I n t e r n e t v e r b i n d i n g e n  m a k e n
U kunt het zoeken op een willekeurig moment stoppen door op  op de 
werkbalk te tikken.

De zoekfunctie op uw apparaat werkt met Booleaanse AND-logica. 
Hoe meer zoektermen en opties u instelt, des te nauwkeuriger de 
zoekresultaten. Als u te weinig resultaten krijgt, beperkt u het aantal 
zoektermen en opties. De zoekfunctie is niet hoofdlettergevoelig.

2. Internetverbindingen maken

U kunt met het apparaat op twee manieren verbinding maken met 
internet: via een draadloos lokaal netwerk (WLAN) of met een mobiele 
telefoon die draadloze Bluetooth-technologie ondersteunt.

Als u verbinding met internet wilt maken, tikt u op  en selecteert u 
Tools > Control panel > Connectivity > Connections > New. 
De welkomstpagina van de wizard voor het instellen van de 
internetverbinding wordt weergegeven. Tik op Next om door te 
gaan naar het dialoogvenster Connection setup: Name and type.

■ WLAN-verbinding
Ga als volgt te werk als u een WLAN-verbinding wilt maken:

1. Geef in het dialoogvenster Connection setup: Name and type de 
volgende instellingen op:

Connection name — Geef een beschrijvende naam voor de verbinding op.

Connection type: — Selecteer WLAN.

2. Tik op Next. Het apparaat vraagt of u naar beschikbare WLAN-
netwerken wilt laten zoeken. Tik op Yes om het zoeken te starten, of 
op No om dit over te slaan.

Als u de optie Yes selecteert, worden na het zoeken alle beschikbare 
WLAN-netwerken weergegeven met informatie over elke verbinding:

• Beveiligingsniveau van de WLAN-verbinding:

 — Geen beveiliging (bijvoorbeeld een openbaar 
toegangspunt op een vliegveld)
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 — Matige beveiliging d.m.v. WEP-verificatie (wired 
equivalent privacy)

 — Hoge beveiliging (Wi-Fi-toegang met WPA-verificatie, 
inclusief WPA1 en WPA2).

Het beveiligingsniveau van het netwerk heeft invloed op de 
instellingen die worden weergegeven wanneer u op Next tikt.

• Naam van het WLAN-netwerk

• WLAN-signaalsterkte

•  als het WLAN-netwerk reeds is geconfigureerd als 
internetverbinding en dit op het apparaat is opgeslagen

3. Tik op Finish om de instellingen op te slaan. Als u geavanceerde 
instellingen wilt opgeven, tikt u op Advanced.

Tip: Het kan nodig zijn geavanceerde instellingen op te geven 
wanneer, bijvoorbeeld, uw internettoegangspunt het gebruik 
van proxyservers vereist.

Wanneer u een bestaande WLAN-verbinding bewerkt of u het zoeken 
naar WLAN-netwerken in stap 2 overslaat, worden de volgende 
instellingen weergegeven:

Network name (SSID) — Geef de naam van het WLAN-netwerk op. Zorg 
ervoor dat de naam van het netwerk uniek is als u de beheerder van het 
netwerk bent. Als u een internetverbinding via WLAN tot stand brengt, 
wordt de verbinding op deze informatie gebaseerd. Als het veld lichter 
van kleur is en niet kan worden bewerkt, bevat de gescande SSID tekens 
uit een onbekende tekenset en niet uit UTF-8 zoals het apparaat 
verwacht.

Network is hidden — U dient deze optie te selecteren als de naam van uw 
WLAN-netwerk verborgen is. Als deze optie is geselecteerd, zoekt uw 
apparaat actief naar het verborgen WLAN-netwerk als u een 
internetverbinding tot stand brengt.

Network mode — Selecteer de modus Infrastructure of Ad hoc. De modus 
Infrastructure wordt bij de internetverbindingen gebruikt.
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Security method — Selecteer None (geen beveiliging), WEP (matige 
beveiliging), WPA pre-shared key (hoge beveiliging) of WPA with EAP 
(hoge beveiliging).

Belangrijk: Schakel altijd een van de beschikbare coderingsmethodes 
in om uw draadloze WLAN-netwerk beter te beveiligen. Als u codering 
gebruikt, verkleint u het risico op ongeoorloofde toegang tot uw 
gegevens.

Tip: Het apparaat ondersteunt WEP (wired equivalent privacy) 
met sleutelgrootten van 40 bits of 104 bits (gelijk aan 64 bits 
en 128 bits, afhankelijk van de fabrikant van het WLAN-
toegangspunt).

Selecteer bijvoorbeeld in het toegangspunt ASCII 40/64 bits en 
voer 5 tekens in. Selecteer in het apparaat de 
corresponderende 40 bits en voer dezelfde 5 tekens in.

In bepaalde locaties, zoals Frankrijk, gelden beperkingen voor het gebruik van 
draadloos LAN. Neem contact op met de plaatselijke autoriteiten voor meer 
informatie.

■ Mobiele verbinding
Als u een internetverbinding wilt maken via een mobiel netwerk is het 
volgende vereist:

• een abonnement op de gewenste gegevensservice van uw 
telecombedrijf;

• de juiste internetinstellingen van uw telecombedrijf.

Tip: Uw apparaat heeft een database met vooraf opgegeven 
instellingen voor sommige telecombedrijven. Selecteer uw 
aanbieder in de lijst en de instellingen worden op uw 
apparaat geïnstalleerd. U krijgt als volgt toegang tot de 
database: tik op  en selecteerTools > Control panel > 
Control panel > Tools > Mobile operator setup wizard....

Opmerking: Niet alle aanbieders van mobiele telefonie en 
instellingen worden genoemd en sommige instellingen zijn 
mogelijk verouderd.
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• een aan uw apparaat gekoppelde mobiele telefoon. Uw apparaat 
moet zijn uitgerust met een externe modem (telefoon) die door 
middel van draadloze Bluetooth-technologie met uw apparaat is 
verbonden.

Draadloze Bluetooth-technologie
Dit apparaat voldoet aan Bluetooth-specificatie 1.2 die de volgende 
profielen ondersteunt: Transfer/Object Networking, File SIM Exchange, 
Generic Access, SIM Access en Serial Port.

Op sommige plaatsen gelden beperkingen voor het gebruik van 
Bluetooth-technologie. Neem contact op met de plaatselijke 
autoriteiten of uw serviceprovider om dit te controleren.

Als functies gebruikmaken van Bluetooth-technologie of als dergelijke 
functies op de achtergrond worden uitgevoerd terwijl u andere functies 
gebruikt, vergt dit extra batterijcapaciteit en neemt de levensduur van 
de batterij af.

Een Bluetooth-verbinding vereist geen direct zicht tussen de 
compatibele telefoon en de Nokia 770 Internet Tablet, maar beide 
apparaten moeten zich wel binnen 10 meter afstand van elkaar 
bevinden. Verbindingen kunnen aan interferentie door objecten 
onderhevig zijn, zoals muren of andere elektronische apparaten.

Uw apparaat werkt altijd in een modus waarin het apparaat niet 
herkenbaar is en geen verbindingen kan maken, en is dus onzichtbaar 
voor andere apparaten tenzij u een Bluetooth-verbinding maakt. Maak 
geen verbindingen naar Bluetooth-apparaten die u niet vertrouwt.

Een telefoon aan uw apparaat koppelen
Koppeling van apparaten moet altijd vanaf uw Nokia 770 Internet Tablet 
geschieden. Hoewel u slechts één telefoon daadwerkelijk tegelijk kunt 
gebruiken, kunt u meerdere telefoons aan uw apparaat koppelen.

Ga als volgt te werk als u een telefoon aan uw apparaat wilt koppelen:

1. Activeer de Bluetooth-verbinding op uw mobiele telefoon.
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2. Tik op  en selecteerTools > Control panel > Phone > New. 
Het dialoogvenster Select phone wordt geopend en uw apparaat 
begint naar compatibele Bluetooth-apparaten te zoeken.

3. Selecteer de gewenste telefoon in de lijst met gevonden apparaten 
en tik op Select. Uw apparaat genereert een wachtwoord.

4. Gebruik in het dialoogvenster Pair with phone het gegenereerde 
wachtwoord of vervang het door een zelfbedacht wachtwoord. 
Tik op OK en voer hetzelfde wachtwoord op uw telefoon in.

5. Tik op Finish om de instellingen op te slaan.

Tip: Stel uw Nokia 770 Internet Tablet in als vertrouwd apparaat 
in het Bluetooth-menu van uw telefoon. Op deze manier geeft u 
uw apparaat toegang tot uw telefoon en hoeft u de verbinding 
niet meer te bevestigen wanneer u deze activeert. Raadpleeg de 
gebruikershandleiding van de telefoon voor meer informatie.

Als u de Bluetooth-naam van uw telefoon wijzigt, wordt deze 
niet automatisch bijgewerkt op uw apparaat. Koppel het 
apparaat nogmaals met uw telefoon om de naam bij te werken.

Een mobiele verbinding maken
1. Geef in het dialoogvenster Connection setup: Name and type de 

volgende instellingen op:

Connection name — Geef een beschrijvende naam voor de verbinding op.

Connection type: — Selecteer het type netwerkdienst waartoe u 
toegang wilt krijgen. Als u een gekoppeld packet-gegevensservice in 
een mobiel netwerk wilt gebruiken, zoals GPRS, selecteert u Packet 
data. Als u een gekoppeld circuit-gegevensservice in een mobiel 
netwerk wilt gebruiken, zoals HSCSD, selecteert u Data call.

2. Selecteer in het dialoogvenster Cellular network het type mobiel 
netwerk waarover de internetverbinding verloopt: GSM/UMTS of 
CDMA. U dient het netwerk handmatig te selecteren als u geen 
mobiele telefoon aan uw apparaat hebt gekoppeld.
27Copyright © 2006 Nokia. All rights reserved.



I n t e r n e t v e r b i n d i n g e n  m a k e n
3. Geef in het dialoogvenster Connection Setup de volgende 
instellingen op:

Tip: Het is in GPRS-packet-gegevensnetwerken gebruikelijk 
dat de naam van het toegangspunt 'Internet' is of leeg wordt 
gelaten; het inbelnummer is gewoonlijk *99#; en de 
gebruikersnaam en het wachtwoord kunnen achterwege 
worden gelaten. Neem voor instellingen van CDMA-packet-
gegevensnetwerken contact op met uw serviceprovider.

Access point name — Geef de naam van het internettoegangspunt 
op. U kunt de naam bij uw internetprovider krijgen. Deze instelling 
wordt alleen weergegeven als u een gekoppeld pakket-
gegevensverbinding, zoals GPRS, hebt geselecteerd en uw telefoon 
gebruikmaakt van een GSM-netwerk.

Dial-up number — Geef het telefoonnummer van de modem van het 
internettoegangspunt op.

User name — Geef een gebruikersnaam op, indien vereist. De 
gebruikersnaam wordt gewoonlijk door de internetprovider 
verschaft.

Password — Geef een wachtwoord op, indien vereist. Het 
wachtwoord wordt gewoonlijk door de internetprovider verschaft.

Prompt password at every login — Selecteer deze optie als u uw 
wachtwoord telkens wilt opgeven wanneer u u aanmeldt bij een 
internetserver of als u niet wilt dat uw wachtwoord in het apparaat 
wordt opgeslagen.

4. Als u gereed bent, tikt u indien nodig op Advanced in het 
dialoogvenster Connection setup: Complete voor het opgeven van 
geavanceerde instellingen Zie de Help van de toepassing voor meer 
informatie.
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■ Connectiviteitsinstellingen
Als u een toepassing opent waarvoor een internetverbinding is vereist, 
gebruikt het apparaat standaard de door u opgeslagen WLAN-
verbindingen. Als u geen verbindingen hebt opgeslagen of als deze niet 
beschikbaar zijn, wordt u gevraagd de verbinding 
(internettoegangspunt) van uw keuze te selecteren.

Selecteer in het dialoogvenster Select connection een verbinding in de 
lijst en tik op Connect. Alleen de beschikbare verbindingen worden 
weergegeven, en de verbinding die u op uw apparaat hebt opgeslagen, 
wordt boven aan de lijst weergegeven.

Als u de instellingen van internetverbindingen wilt opgeven, tikt u op  
en selecteert u Tools > Control panel > Connectivity.

Op de pagina General geeft u de volgende instellingen op:

Connect without asking — Selecteer welke verbindingen er automatisch 
worden gebruikt als er een verbinding is vereist. Deze instelling is alleen 
van toepassing op netwerken en verbindingen die u in uw apparaat hebt 
opgeslagen.

Op de pagina Idle times selecteert u de tijd waarna de 
internetverbinding automatisch wordt verbroken als de verbinding niet 
wordt gebruikt. Gebruik Packet data idle time voor gekoppelde pakket-
gegevensverbindingen, zoals GPRS, Data call idle time voor circuit-
gegevensoproepen, zoals GSM-gegevensoproepen en WLAN idle time 
voor verbindingen die via een WLAN-toegangspunt tot stand zijn 
gebracht.

Opmerking: Op het gebruik van internetverbindingen kunnen kosten in 
rekening worden gebracht. Controleer dit bij uw serviceprovider en pas 
de niet-actieve tijd dienovereenkomstig aan.

Opmerking: Er kunnen ook instellingen voor niet-actieve verbindingen 
in het netwerk aanwezig zijn die de internetverbinding kunnen 
verbreken, ongeacht de instellingen voor niet-actieve verbindingen op 
het apparaat.
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Internetverbindingen uitschakelen
Als u WLAN- en Bluetooth-verbindingen wilt uitschakelen, drukt u kort 
op de aan-uittoets, selecteert u Offline mode en tikt u op OK. Als u 
verbindingen wilt inschakelen, drukt u kort op de aan-uittoets, 
selecteert u Normal mode en tikt u op OK.

Opmerking: In de off line-modus kunnen er geen functies worden 
gebruikt waarvoor een netwerkverbinding of Bluetooth-verbinding 
nodig is. Als u dergelijke functies wilt gebruiken, dient u het apparaat 
eerst terug te zetten in de normale modus. Toets de beveiligingscode in 
als het apparaat is vergrendeld.

3. Surfen op het web

Als u de browser wilt openen, tikt u op  en selecteert u Open new 
browser window of een bladwijzer.

Voordat u verbinding met internet kunt maken, dient u de juiste 
internetinstellingen op te geven. Ga voor uitvoerige instructies naar 
"Internetverbindingen maken", op pagina. 23.

Belangrijk: Maak alleen gebruik van services die u vertrouwt en die 
afdoende beveiligd zijn en bescherming bieden tegen schadelijke 
software.

■ Webpagina's openen en door webpagina's bladeren
Als u een nieuwe webpagina wilt openen, tikt u op het adresveld onder 
aan het scherm, geeft u het adres op met schermtoetsenbord en tikt u 
op .

Als u een bladwijzer hebt van het adres van de website die u wilt 
bezoeken, hoeft u alleen maar op  te tikken en de gewenste 
bladwijzer te selecteren.

Tik op  als u de webpagina opnieuw wilt laden. Tik op  als u het 
laden van de pagina wilt stoppen.
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Als u wilt kunnen schuiven door een webpagina dient u de pagina met 
de stylus in de gewenste richting te verplaatsen, de schuifknoppen te 
gebruiken of de schuifblokjes rechts of onder de webpagina te 
verplaatsen.

Tik op  of  als u naar onlangs bezochte webpagina's wilt gaan.

Opmerking: Een cache is een geheugenlocatie die wordt gebruikt om 
gegevens tijdelijk op te slaan. Als u toegang hebt gezocht of gehad tot 
vertrouwelijke informatie waarvoor u een wachtwoord moet opgeven, 
kunt u de cache van het apparaat na gebruik beter legen. De informatie 
of de diensten waartoe u toegang hebt gehad, worden namelijk in de 
cache opgeslagen. Als u de cache wilt leegmaken, selecteert u Web > 
Tools > Clear > Cache. Elke keer wanneer u de webbrowser sluit, wordt 
de cache automatisch geleegd.

Tik op de zoomtoets als u de pagina in een groter of kleiner formaat wilt 
weergeven. Als u een voorgedefinieerd zoomniveau in het 
toepassingsmenu wilt selecteren, selecteert uWeb > View > Zoom en 
het gewenste zoomniveau.

Als u de webpagina op het volledige scherm wilt weergeven, drukt u op 
de toets voor volledig scherm. Als u nog een keer op de toets voor 
volledig scherm drukt, keert u weer terug naar de normale weergave.

Als u de webpagina in de optimale grootte wilt weergeven, selecteert u 
Web > View > Optimised view. De webpagina wordt aan de breedte van 
het scherm aangepast; tekst en afbeeldingen worden waar nodig op 
schaal gebracht en aangepast.

Als u de instellingen van de webbrowser wilt wijzigen, selecteert u 
Web > Tools > Settings. Zie de Help van de toepassing voor meer 
informatie.

■ Bladwijzers beheren
Voor het beheren van bladwijzers die u op het apparaat hebt 
opgeslagen, tikt u op  en selecteert u Bookmarks. De mappen met 
bladwijzers worden links weergegeven en de bladwijzers in de 
geselecteerd map rechts.
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Opmerking: In het apparaat is mogelijk een aantal bladwijzers 
voorgeïnstalleerd voor websites die niets met Nokia te maken hebben. 
Deze websites worden niet door Nokia gegarandeerd of ondersteund. 
Als u deze sites wilt bezoeken, moet u op het gebied van beveiliging en 
inhoud dezelfde voorzorgsmaatregelen treffen als u voor andere 
websites treft.

De inhoud van de bladwijzers van de internetserviceprovider kan 
mogelijk niet worden bewerkt of beheerd.

U kunt een bladwijzer activeren door op de map te tikken waarin de 
bladwijzer zich bevindt en te dubbeltikken op de bladwijzer van uw keuze.

Als u een bladwijzer aan de huidige webpagina wilt toevoegen, laat 
u de stylus een seconde op de webpagina rusten en selecteert u Add 
bookmark... in het contextgevoelige menu.

Als u een koppeling als bladwijzer wilt opslaan, laat u de stylus een 
seconde op de koppeling rusten en selecteert u Add link to Bookmarks....

4. Communiceren via het web

Als u via het internet wilt communiceren, dient u een actieve 
netwerkverbinding te hebben, alsmede geregistreerde 
gebruikersaccounts en wachtwoorden voor internetoproepen, 
expresberichten en e-mailservers voor servers anders dan Nokia.

U kunt verschillende accounts hebben voor internetoproepen en 
expresberichten. Uw apparaat ondersteunt standaard Jabber en Google 
Talk.

Opmerking: We raden u aan een WLAN-verbinding te gebruiken voor 
internetoproepen, omdat een mobiele verbinding afhankelijk is van het 
netwerk.

■ Accounts
Als u naar de wizard voor het instellen van een account wilt gaan, tikt u 
op  en selecteert u Tools > Control panel > Accounts > New.
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Ga als volgt te werk als u het instellen van de account wilt voltooien en 
opslaan:

1. Account setup: Welcome — Tik op Next om te beginnen met het 
instellen van de account.

2. Account setup: Service — Selecteer de gewenste service in de lijst en 
tik op Next.

3. Account setup: Select — Als u Jabber of Google Talk selecteert, wordt 
u gevraagd of u wilt beginnen met een bestaande account van 
Jabber of Google Talk of een nieuwe account wilt maken. Als u 
selecteert dat u een nieuwe account voor Jabber of Google Talk wilt 
maken, dient u een actieve internetverbinding te hebben, omdat u de 
nieuwe account on line dient aan te melden.

4. Account setup - User name geeft u de volgende instellingen op:

User name — Geef de gebruikersnaam voor de account op. Als u een 
gebruikersnaam voor Google Talk opgeeft, geeft u de volledige 
gebruikersnaam van Gmail op (alle tekst voor @gmail.com).

Password — Geef een wachtwoord op voor de account.

Verify password — Geef het wachtwoord nogmaals op. Deze optie is 
alleen beschikbaar als u ervoor hebt gekozen een nieuwe account bij 
Jabber te maken.

Als u de geavanceerde instellingen voor de geselecteerde account 
wilt instellen, tikt u op Advanced. Deze optie is niet voor alle 
accounts beschikbaar. Zie de Help van de toepassing voor meer 
informatie over accounts.

Als u de instellingen wilt opslaan, tikt u op Finish.

Als u de instellingen van een account wilt bewerken, stelt u uw 
aanwezigheidsstatus in op Off, selecteert u de account en tikt u op Edit. 
Als u een account wilt verwijderen, selecteert u deze en tikt u op Delete.
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■ Presence
Presence is een netwerkservice waarmee u kunt aangeven of u aanwezig 
bent aan diegenen die toegang tot de service hebben en dit aanvragen.

Als u een account maakt en aanmeldt voor internetoproepen en 
expresberichten, wordt uw aanwezigheidsstatus aan die account 
verbonden. Uw aanwezigheidsstatus kan zijn On, Away, Invisible of Off.

Als u uw aanwezigheidsstatus wilt wijzigen, tikt u op  in het 
statusindicatiegebied.

Als u uw aanwezigheidsinstellingen wilt opgeven, tikt u op  en 
selecteert u Tools > Control panel > Presence.

■ Contacts
Gebruik Contacts om de gegevens van contactpersonen te beheren en 
gesprekken met uw contactpersonen te beginnen. Tik op  en 
selecteer View Contacts.

In het hoofdvenster van Contacts worden de gegevens van 
contactpersonen weergegeven in twee deelvensters. Het deelvenster 
links is het groepsvenster, met daarin de beschikbare groepen. In het 
deelvenster rechts, het inhoudsvenster, ziet u de contactpersonen van 
een geselecteerde groep en de aanwezigheidsstatus van die 
contactpersonen.

Als u een contactpersoon wilt toevoegen, selecteert u Contacts > 
Contact > New contact....

Als u contactpersonen wilt groeperen, sleept u ze naar de gewenste 
groep. U kunt een contactpersoon aan meerdere groepen toevoegen en 
een groep kan uit veel contactpersonen bestaan.

Als u een nieuwe groep met contactpersonen wilt maken, selecteert u 
Contacts > Group > New group.

Als u naar een contactpersoon wilt zoeken, tikt u op  in de 
linkerbenedenhoek van het scherm. Geef de zoekwoorden op en tik 
op .
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Als u met een contactpersoon wilt communiceren, selecteert u deze uit 
de lijst en tikt u erop met de stylus. Tik in het dialoogvenster Contact op 
een beschikbare communicatiemethode:

 om de contactpersoon te bellen

 om met de contactpersoon te chatten

 om een e-mailbericht naar de contactpersoon te verzenden

Tip: Als u contact wilt maken, dient u accountinstellingen voor 
internetoproepen en expresberichten op te geven. Zie voor meer 
informatie "Accounts", pagina 32.

■ Instant messaging
Instant messaging toepassing waarmee u direct via internet met 
mensen kunt communiceren. Als u deze functie wilt gebruiken, dient u 
een actieve netwerkverbinding te hebben, alsmede een geregistreerde 
account voor expresberichten bij een serviceprovider en een 
aanwezigheidsstatus waarmee u berichten kunt verzenden en 
ontvangen. Uw apparaat ondersteunt standaard Jabber en Google Talk.

Als u naar de toepassing Instant messaging wilt gaan, tikt u op  en 
selecteert u New chat.

Als u een account wilt maken voor expresberichten, tikt u op een gebied 
met toepassingsnaam en selecteert u Tools > Accounts.... Volg de 
aanwijzingen op het scherm als u het instellen van de account wilt 
voltooien en opslaan.

Als u naar een chatroom wilt gaan, tikt u op een gebied met 
toepassingsnaam en selecteert u Chat > Enter chat room.... Geef in het 
dialoogvenster Enter chat room de naam van de chatroom op in het veld 
Room name of selecteer de chatroom in de lijst. Als u een chatroom wilt 
binnengaan, tikt u op OK.

Als de chatroom wordt beveiligd door een wachtwoord, wordt het 
dialoogvenster Enter chat room password weergegeven. Als u de 
beveiligde chatroom wilt binnengaan, geeft u het juiste wachtwoord op 
en tikt u op OK.
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Als u een chatbericht wilt schrijven en verzenden, tikt u op het tekstveld 
in de werkbalk van de chatroom, geeft u het bericht op en tikt u op .

Als u smileys aan uw berichten wilt toevoegen, tikt u op .

U kunt met de stylus door de lijst bladeren om andere berichten weer te 
geven. Boven aan de lijst wordt altijd het recentste bericht 
weergegeven.

Als u wilt stoppen met chatten, tikt u op  in de rechterbovenhoek 
van het scherm.

■ Internet call
Internetoproepen is gebaseerd op VoIP (voice over internet protocol), 
waarmee u via internet kunt bellen. Als u deze functie wilt gebruiken, 
dient u een actieve netwerkverbinding te hebben, alsmede een 
geregistreerde account voor internetoproepen bij een serviceprovider en 
een aanwezigheidsstatus waarmee u kunt worden gebeld (On of Away).

Belangrijk: Alarmnummers worden niet ondersteund.

Als u naar de toepassing Internet call wilt gaan, tikt u op  en 
selecteert u New call.

Als u een account voor internetoproepen wilt maken, selecteert u 
Internet call > Tools > Edit accounts.... Volg de aanwijzingen op het 
scherm als u het instellen van de account wilt voltooien en opslaan.

Als u een internetoproep wilt plaatsen, selecteert u Internet call > 
Internet call > New.... Nadat u een contactpersoon hebt geselecteerd en 
de oproep hebt geplaatst, wordt er een verzoek voor een oproep naar de 
ontvanger verzonden. Als de ontvanger dit verzoek accepteert, wordt de 
oproep geactiveerd.

U kunt slechts één internetoproep tegelijk gebruiken. Groepsgesprekken 
of conference calls zijn niet mogelijk.

Het dialoogvenster Incoming call wordt weergegeven als u een melding 
van een inkomende internetoproep ontvangt. Als u de oproep wilt 
beantwoorden, tikt u op . Als u de oproep wilt weigeren, tikt u op . 
Als u het geluid van de oproep wilt dempen, tikt u op . Als u de 
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oproep wilt blokkeren, tikt u op  en selecteert u Block caller. Alle 
verzoeken voor inkomende oproepen van die beller worden geweigerd 
zonder dat u er een melding van ontvangt.

Als u het volume van een internetoproep wilt aanpassen, versleept u de 
schuifbalk met de stylus. Als u het volume van een oproep wilt dempen, 
tikt u op  onder de volumeschuifbalk. Als het volume van de oproep is 
gedempt, kunt u horen wat de andere persoon zegt, maar deze kan u 
niet horen. Als u het geluid van de oproep weer aan wilt zetten, tikt u 
nogmaals op het pictogram.

Waarschuwing: Houd het apparaat niet dicht bij uw oor wanneer de 
luidspreker wordt gebruikt, aangezien het volume erg luid kan zijn.

Als u een internetoproep wilt beëindigen, tikt u op . Als u een oproep 
beëindigt, wordt er een samenvatting van de oproep weergegeven en 
kunt u uit verschillende opties kiezen.

Alle inkomende oproepen die u mist, worden in een logboek 
geregistreerd. Het logboek blijft in het apparaat zolang het aanstaat. 
Als het apparaat opnieuw wordt ingeschakeld, wordt het logboek 
verwijderd.

■ E-mail
U kunt e-mailberichten verzenden en ontvangen als u een actieve 
internetverbinding en een geregistreerde account bij een 
serviceprovider hebt. Neem voor de juiste instellingen contact op met de 
serviceprovider die de e-mailservice aanbiedt.

Ga als volgt te werk als u een postvak wilt maken:

1. Tik op  en selecteer View Inbox. De wizard voor het instellen van 
een postvak wordt geopend.

Als u al instellingen hebt opgeslagen voor een extern postvak, 
selecteert u E-mail > Tools > New account... om een nieuw postvak 
te maken.

2. In Account setup 1/4 geeft u de volgende instellingen op:

Account name — Geef een beschrijvende naam voor het postvak op.
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Account type — Selecteer het e-mailprotocol dat door uw 
e-mailserviceprovider wordt aangeraden. Deze instelling kan slechts 
eenmalig worden geselecteerd en kan niet worden gewijzigd nadat u 
de instellingen voor het postvak hebt opgeslagen of de wizard hebt 
afgesloten. Tik op Next.

3. In Account setup 2/4 geeft u de volgende instellingen op:

Name — Geef uw naam op. Dit is de naam die wordt weergegeven als 
afzender van de berichten die u verzendt.

User name — Geef de gebruikersnaam op die uw 
e-mailserviceprovider u heeft gegeven. De gebruikersnaam is nodig 
wanneer u zich bij uw postvak aanmeldt.

Password — Geef uw wachtwoord op. Het wachtwoord is nodig 
wanneer u zich bij uw postvak aanmeldt. Als u dit veld leeg laat, 
wordt u naar een wachtwoord gevraagd als u verbinding probeert te 
maken met uw postvak op de e-mailserver.

E-mail address — Geef het e-mailadres op dat uw 
e-mailserviceprovider u heeft gegeven. In het adres moet het teken 
@ zijn opgenomen. Antwoorden op uw berichten worden naar dit 
adres gezonden. Tik op Next.

4. Account setup 3/4 — Geef de volgende instellingen op:

Incoming server — Geef de hostnaam of het IP-adres van de POP3- of 
IMAP4-server op waarop uw e-mailberichten worden ontvangen.

Outgoing server (SMTP) — Geef de hostnaam of het IP-adres van de 
POP3- of IMAP4-server op waarvandaan uw e-mailberichten worden 
verzonden. Tik op Next.

Voor het verzenden van e-mailberichten worden SMTP-servers 
(Simple Mail Transfer Protocol) gebruikt. Als u e-mailberichten wilt 
verzenden, dient u de SMTP-hostnaam of het IP-adres op te geven. U 
krijgt deze van de serviceprovider waarvan u de verbinding gebruikt.

Use connection-specific SMTP servers: — Selecteer deze optie als u 
verbindingsspecifieke SMTP-servers wilt gebruiken voor het 
verzenden van e-mailberichten.
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Tip: De SMTP-hostnaam of het IP-adres is mogelijk anders 
dan de hostnaam of het IP-adres van de server voor 
binnenkomende e-mailberichten (POP3 of IMAP4). Als u 
e-mail via de serviceprovider van een mobiele-
telefoonnetwerk ontvangt of verzendt, dient u mogelijk de 
SMTP-server van het mobiele netwerk te gebruiken. U dient 
dus net zo veel postvakken te configureren als het aantal 
netwerken waarvan u gebruikmaakt, waarbij elk postvak een 
eigen SMTP-hostnaam of IP-adres heeft.

5. InAccount setup 4/4 tikt u op Finish om het instellen van de 
postvakken te voltooien of op Advanced om optionele 
e-mailinstellingen op te geven.

E-mailberichten ophalen en lezen
E-mail die naar u wordt verzonden, wordt niet automatisch op uw 
apparaat ontvangen, maar in een extern postvak op de e-mailserver. 
Als u uw e-mailberichten wilt lezen, dient u eerst verbinding met het 
postvak te maken en de e-mailberichten op te halen.

Als u e-mailberichten uit een extern postvak wilt ophalen, selecteert u 
E-mail > E-mail > Send & receive. U kunt kiezen of u de berichten bij alle 
postvakken wilt ophalen of alleen alle berichten van een bepaald 
postvak. Als u e-mailberichten in de map Outbox hebt staan, worden 
deze berichten meteen verzonden.

U opent een ontvangen bericht door te dubbeltikken op de berichtkop 
ervan.

Belangrijk: Wees voorzichtig met het openen van berichten. 
E-mailberichten kunnen virussen bevatten of anderszins 
schadelijk zijn voor uw apparaat.

E-mailberichten maken en verzenden
Ga als volgt te werk als u een nieuw e-mailbericht wilt maken:

1. Tik op  en selecteer New e-mail.
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2. Geef het e-mailadres van de ontvanger op. Met een puntkomma (;) 
kunt u de adressen van meerdere ontvangers van elkaar scheiden. Als 
de contactpersonen in Contacts staan, tikt u op  en selecteert u de 
ontvangers uit de lijst.

3. Geef een onderwerp op en schrijf het bericht. Tik op  om het 
bericht te verzenden.

De map Inbox
Het dialoogvenster Inbox bevat ontvangen berichten. De koppen van 
ongelezen berichten worden vet weergegeven.

Tik op  als u een nieuw bericht wilt weergeven. Tik op  als u een 
bericht wilt beantwoorden. Tik op  als u de afzender en de 
ontvangers op de CC-regel wilt antwoorden. Tik op  als u een bericht 
wilt doorsturen. Tik op  als u een bericht wilt verwijderen. Tik op  
als u alle niet-verzonden berichten wilt verzenden en alle nieuwe 
berichten wilt ontvangen.

Als u een bericht wilt opzoeken, selecteert u E-mail > Tools > Search 
e-mails....

De map Outbox
Berichten die wachten op verzending worden tijdelijk opgeslagen in de 
map Outbox van de telefoon. De status van elk bericht wordt naast de 
berichtkop weergegeven:

On request — Dit bericht wordt alleen verzonden als u op het bericht tikt 
en op .

Suspended — Het verzenden van dit bericht werd geannuleerd met de 
functie Cancel sending.

Failed — Dit bericht kon niet worden verzonden.

Waiting — Dit bericht wordt de volgende keer verzonden dat u 
verbinding met uw postvak maakt.

Als u het geselecteerde bericht wilt verzenden, dient u op  te tikken. 
Tik op  als u het verzenden van het geselecteerde bericht wilt 
annuleren.
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De map Sent
Berichten die zijn verzonden, worden verplaatst naar de map Sent.

Als u de instellingen van de map Sent wilt opgeven, selecteert u 
E-mail > Folders > Folder settings.... Geef de volgende instellingen op:

Sent folder clean-up on: — Selecteer deze optie als u verzonden 
berichten automatisch wilt verwijderen.

Remove messages older than: — Selecteer hoe vaak verzonden berichten 
moeten worden verwijderd.

Select time: — Selecteer het interval (dagen, weken of maanden) voor 
het verwijderen van verzonden berichten.

De map Drafts
In de map Drafts worden onvoltooide berichten opgeslagen die u later 
kunt voltooien en alsnog kunt verzenden.

5. Mediaspelers en viewers

Als u naar audiobestanden of streaming audio luistert, of video's bekijkt, 
maken de instellingen van het hoofdvolume alle overige volume-
instellingen van het apparaat ongedaan.

■ Audio player
U kunt naar muziek en andere geluidsbestanden luisteren op uw 
apparaat of geheugenkaart, en naar streaming audio op internet 
luisteren. U kunt ook afspeellijsten maken en beheren. Tik op  en 
selecteer Audio player.

De audio player ondersteunt de volgende bestandsindelingen: AAC, 
AMR, AWB, M3U, MP2, MP3, PLS, WAV en WMA. De audio player 
ondersteunt niet alle variaties van een bestandsindeling.

De volgende indelingen voor streaming audio worden ondersteund: 
AAC, AMR, AMRWB, MP2, MP3, and WAV. De prestaties van streaming 
audio zijn afhankelijk van de beschikbare bandbreedte.
41Copyright © 2006 Nokia. All rights reserved.



M e d i a s p e l e r s  e n  v i e w e r s
■ Internetradio
Met Internet radio  kunt u naar internetradiozenders of andere 
compatibele streaming audio luisteren. De internetradio ondersteunt de 
bestandsindeling MP3 en de afspeellijsten M3U, PLS, RAM en RPM.

Voeg als volgt een radiokanaal aan de afspeellijst toe:

1. Zoek in de webbrowser naar de streaming van de gewenste 
radiozender en kopieer het adres van die streaming met het 
contextgevoelige menu. Laat de stylus een seconde op de koppeling 
rusten en selecteer Copy link location.

2. Tik in de Home-weergave van het apparaat op  in het 
dialoogvenster Internet radio . Het dialoogvenster Audio player wordt 
geopend.

3. Selecteer Audio player > Playlist > Add stream....

4. Tik op het veld Web address en plak er de koppeling van het 
radiokanaal in. Tik op OK.

5. Selecteer Audio player > Playlist > Save.

Als u naar een radiozender wilt luisteren, selecteert u de gewenste 
zender in het dialoogvenster Internet radio  en tikt u op .

Als u wilt stoppen met luisteren, tikt u op .

Als u het volume wilt aanpassen, tikt u op  en versleept u de 
schuifregelaar met de stylus. Als u het volumevenster wilt sluiten, tikt u 
ergens buiten het volumevenster.

■ Video player
Als u videoclips op uw apparaat of geheugenkaart wilt bekijken, of 
streaming video op internet, tikt u op  en selecteert u Video player.

De video player ondersteunt de volgende bestandsindelingen: MPE, 
MPEG, MPG, RA, RAM, RM, RMJ, RMVB, RPM, RV, AVI (met MPEG4- of 
H.263-video en MP3-audio) en 3GP/3GPP (met MPEG4- of H.263-video 
en AMR- of AAC-audio). De video player ondersteunt niet alle variaties 
van een bestandsindeling.
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De volgende indelingen voor streaming video worden ondersteund: MPE, 
MPEG, MPG, RA, RM, RMJ, RMVB, RV, AVI en 3GP/3GPP. De prestaties van 
streaming audio zijn afhankelijk van de beschikbare bandbreedte.

■ RSS feed reader
Het is mogelijk RSS-nieuws (news feeds) van serviceproviders te 
ontvangen en lezen. De serviceprovider kan een persagentschap zijn, 
een informatieve website of iemand met een on line dagboek.

 Tik op  en selecteer RSS feed reader. De nieuwsmappen en -feeds die 
u hebt gemaakt, worden links weergegeven. Het kan zijn dat er ook al 
voorgedefinieerde mappen en feeds zijn.

Ga als volgt te werk als u u wilt aanmelden voor een nieuwsfeed:

1. Zoek in de webbrowser naar een koppeling met de aanduiding XML 
of RSS en kopieer het adres van die koppeling met het 
contextgevoelige menu. Laat de stylus een seconde op de koppeling 
rusten en selecteer Copy link location.

2. In RSS feed reader tikt u op  in de werkbalk van de toepassing en 
plakt u het adres van de nieuwsfeed in het dialoogvenster Add feed.

De RSS feed reader ondersteunt de volgende bestandsindelingen: 
Rich Site Summary, RDF Site Summary, Really Simple Syndication 
(ook bekend als RSS) en Atom.

■ Images
Als u afbeeldingen wilt weergeven die op uw apparaat, compatibele 
mobiele telefoon of geheugenkaart zijn opgeslagen, tikt u op  en 
selecteert u Utilities > Images.

De image viewer ondersteunt de volgende bestandsindelingen: BMP, 
GIF, ICO, JPE, JPEG, JPG, PNG, SVG Tiny, TIF, TIFF en WBMP. De viewer 
voor afbeeldingen ondersteunt niet alle variaties van een 
bestandsindeling.
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6. Hulpprogramma's

■ Application manager
Met Application manager kunt u nieuwe toepassingen, insteekmodules 
en andere uitbreidingen installeren vanaf downloadopslagplaatsen van 
de toepassing op internet (magazijnen), de Inbox, webkoppelingen of 
File manager. U kunt ook geïnstalleerde pakketten weergeven en 
bijwerken en de installatie daarvan ongedaan maken.

Tik op  en selecteerTools > Application manager.
Belangrijk: Installeer en gebruik alleen toepassingen en andere software 
vanaf bronnen die afdoende zijn beveiligd tegen schadelijke software.

■ Connection manager
Als u de verbindingen die met het apparaat tot stand zijn gebracht wilt 
controleren en beheren, tikt u op  en selecteert u Tools > Connection 
manager.

■ Control panel
Als u configuratie- en aanpassingstaken wilt uitvoeren, tikt u op  en 
selecteert u Tools > Control panel. Selecteer uit de volgende functies en 
instellingen:

Accounts — Hiermee kunt u de accountinstellingen voor 
internetoproepen en expresberichten opgeven.

Backup/Restore — Hiermee kan informatie naar een geheugenkaart 
worden gekopieerd en vanaf een geheugenkaart worden teruggezet op 
het apparaat. U kunt geen back-ups maken van de toepassingen die u 
hebt geïnstalleerd.

Certificate manager — Hiermee kunnen digitale certificaten op uw 
apparaat worden weergegeven en beheerd.
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Connectivity — Hier kunt u opgeven welke internetverbindingen 
automatisch worden gebruikt. Ook kunt u hier de niet-actieve tijd voor 
alle verbindingstypen opgeven. Hier kunt u ook toegangspunten voor 
internet maken en bewerken.

Date and time — Hiermee kunt u uw woonplaats, de datum en tijd en 
zomertijd selecteren.

Device — Hiermee kunt u de naam van het apparaat wijzigen, informatie 
over het apparaat en de gebruikersrechtenovereenkomst weergeven.

Device lock — Hiermee kunt u de automatische apparaatvergrendeling 
aanzetten, de time-outperiode instellen en de vergrendelingscode van 
het apparaat wijzigen.

Display — Hiermee kunt u de helderheid van het beeldscherm wijzigen, 
het touchscreen en de vergrendeling voor het toetsenbord instellen, en 
opgeven hoe snel de helderheid van het beeldscherm afneemt om 
energie te besparen en hoe snel het beeldscherm wordt uitgeschakeld.

Language & region — Hiermee kunt u uw land en de taal van het 
apparaat selecteren.

Memory — Hiermee kunt u de geheugenstatus van het apparaat en de 
geplaatste geheugenkaart weergeven.

Personalisation — Hiermee kunt u het uiterlijk van het apparaat wijzigen.

Phone — Hiermee kunt u een telefoon aan uw apparaat koppelen.

Presence — Hiermee kunt u uw aanwezigheidsstatus selecteren en instellen 
na hoe lang automatisch wordt aangegeven dat u afwezig bent.

Screen calibration — Hiermee kunt u het touchscreen kalibreren.

Sounds — Hiermee kunt u het hoofdvolume instellen of alle 
apparaatgeluiden dempen. Selecteer het niveau van de 
systeemwaarschuwingen, toets- en touchscreen-geluiden.

Task navigator — Hiermee kunt u de inhoud van het gebied van de 
taaknavigator aanpassen en het menu  wijzigen.

Text input settings — Hiermee kunt u het apparaat uw handschrift leren 
herkennen, een standaard tekstinvoertaal en alternatieve 
tekstinvoertalen instellen, de snelheid van de tekstherkenning instellen 
en woordvoltooiing in- en uitschakelen.
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Als u een functie of groep instellingen wilt openen, tikt u er eenmaal op 
met de stylus.

Als u de oorspronkelijke fabrieksinstellingen wilt herstellen, selecteert u 
Control panel > Tools > Restore original settings.... Deze functie heeft 
geen invloed op content die u hebt gemaakt, noch op beveiligingscodes, 
wachtwoorden, de apparaattaal of scores van spellen.

Als u gebruikersgegevens uit het apparaat wilt wissen, selecteert u 
Control panel > Tools > Clear user data.... Deze functie heeft geen 
invloed op toepassingen die u hebt geïnstalleerd.

Als u verbindingsinstellingen voor de database van een mobiele operator 
wilt installeren, selecteert u Control panel > Tools > Mobile operator 
setup wizard....

■ File manager
In File manager kunt u bestanden en mappen op uw apparaat, een 
compatibele mobiele telefoon of een geplaatste geheugenkaart 
verplaatsen, kopiëren, een nieuwe naam geven, verwijderen en openen.

Tik op  en selecteer File manager. De belangrijkste mappen worden 
aan de linkerkant weergegeven en de submappen en de bestanden 
daarin aan de rechterkant.

7. Hulpprogramma's en games

■ Calculator
Opmerking: Deze rekenmachine heeft een beperkte nauwkeurigheid en 
is ontworpen voor eenvoudige berekeningen.

U krijgt als volgt toegang tot de rekenmachine: tik op  en selecteer 
Utilities > Calculator.
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■ Clock
Als u de datum en tijd wilt instellen, selecteert u een analoge of digitale 
klok, gaat u naar de land- en taalinstellingen, tikt u op  en selecteert 
u Utilities > Clock. U kunt ook op de datum en tijd rechts in het scherm 
tikken.

■ Notes
Als u tekstnotities wilt maken, opslaan en via e-mail verzenden, tikt u op 

 en selecteert u Utilities > Notes.

De notitiestoepassing Notes ondersteunt de volgende 
bestandsindelingen: ascii (onbewerkte tekst zonder opmaak) en 
.note.html (opgemaakte tekst). De toepassing ondersteunt niet de 
volledige .html-bestandsindeling.

■ PDF reader
Als u documenten wilt weergeven in PDF-indeling (portable document 
format), tikt u op  en selecteert u Utilities > PDF reader.

■ Sketch
Als u eenvoudige afbeeldingen wilt tekenen en deze via e-mail 
verzenden, tikt u op  en selecteert u Utilities > Sketch. 
Alle tekeningen worden in.png-indeling opgeslagen.

■ Games
Uw apparaat heeft een aantal games.

Als u een game wilt starten, tikt u op  en selecteert u Games en de 
gewenste game. In het beginscherm van de game tikt u op Play.

Zie de Help van de afzonderlijke toepassingen voor nadere informatie 
over het gebruik van de hulpprogramma's en games op uw apparaat.
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8. Computerconnectiviteit

U kunt uw apparaat met behulp van de meegeleverde Nokia-
connectiviteitskabel DKE (USB) op een compatibele pc aansluiten. 
Gebruik de USB-kabel om bestanden over te zetten naar de 
geheugenkaart en om de laatste software op uw apparaat bij te werken.

Als de USB-kabel is aangesloten, wordt de geheugenkaart van uw Nokia 
770 Internet Tablet op uw pc als een apparaat voor massaopslag 
aangemerkt en wordt  op uw apparaat weergegeven. Als u 
bestanden van de computer naar het apparaat wilt overbrengen, moet 
er een compatibele geheugenkaart op het apparaat zijn geïnstalleerd.

Als de USB-kabel is aangesloten, hebt u geen toegang tot de informatie 
op de geheugenkaart bij uw apparaat. U kunt echter wel bestanden van 
uw pc naar de geheugenkaart overbrengen en de inhoud van de 
geheugenkaart op uw pc bekijken.

Belangrijk: Verwijder de USB-kabel niet tijdens een bewerking en als 
het apparaat in gebruik is. Als u de kabel tijdens een bewerking 
verwijdert, kan dat de geheugenkaart en het apparaat beschadigen en 
kunnen de opgeslagen gegevens beschadigd raken.

Als u klaar bent met een bestandsoverdracht, trek dan niet gewoon de 
USB-kabel uit de pc maar volg de juiste procedure om uw apparaat van 
de pc los te koppelen. Zie de gebruikershandleiding van uw computer 
voor nadere informatie.

■ Software bijwerken
Als u de software op uw apparaat wilt bijwerken, dient u eerst de wizard 
voor het bijwerken van software van Nokia 770 op uw pc te installeren. 
Ook dient u over een USB-kabel, een volledig opgeladen batterij voor uw 
apparaat en het bestand met de laatste update te beschikken.

Zie www.nokia.com/770 voor meer informatie over de software-update.

Tip: Als u het versienummer van de huidige software op uw 
apparaat wilt controleren, tikt u op  en selecteert u Tools > 
Control panel > Device > About product.
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9. Informatie over de batterij

■ Opladen en ontladen
Het apparaat werkt op een oplaadbare batterij. De volledige capaciteit van een 
nieuwe batterij wordt pas benut nadat de batterij twee of drie keer volledig is 
opgeladen en ontladen. De batterij kan honderden keren worden opgeladen en 
ontladen maar na verloop van tijd treedt slijtage op. Wanneer de gesprekstijd en 
stand-by-tijd aanmerkelijk korter zijn dan normaal, moet u de batterij vervangen. 
Gebruik alleen batterijen die door Nokia zijn goedgekeurd en laad de batterij 
alleen opnieuw op met laders die door Nokia zijn goedgekeurd en bestemd zijn 
voor dit apparaat.

Als u de nieuwe batterij voor de eerste keer gebruikt of als u de batterij langere 
tijd niet hebt gebruikt, is het mogelijk dat u de lader moet aansluiten, 
ontkoppelen en vervolgens opnieuw moet aansluiten om het opladen te starten.

Haal de lader uit het stopcontact wanneer u deze niet gebruikt. Houd niet een 
volledig opgeladen batterij gekoppeld aan de lader omdat de levensduur van de 
batterij kan afnemen wanneer deze wordt overladen. Als een volledig opgeladen 
batterij niet wordt gebruikt, wordt deze na verloop van tijd automatisch 
ontladen.

Als de batterij volledig ontladen is, kan het enkele minuten duren voor de 
batterij-indicator op het scherm wordt weergegeven.

Gebruik de batterij alleen voor het doel waarvoor deze bestemd is. Gebruik nooit 
een beschadigde lader of batterij.

Let op dat u geen kortsluiting veroorzaakt in de batterij. Dit kan bijvoorbeeld 
gebeuren wanneer een metalen voorwerp zoals een munt, paperclip of pen direct 
contact maakt met de positieve (+) en negatieve (-) poolklemmen van de batterij. 
Deze klemmen zien eruit als metalen strips. Dit kan bijvoorbeeld gebeuren 
wanneer u een reservebatterij in uw zak of tas hebt. 
Kortsluiting van de poolklemmen kan schade veroorzaken aan de batterij of aan 
het voorwerp waarop deze is aangesloten.

De capaciteit en de levensduur van batterijen nemen af wanneer u deze op hete 
of koude plaatsen bewaart (zoals in een afgesloten auto in de zomer of in 
winterse omstandigheden). Probeer ervoor te zorgen dat de 
omgevingstemperatuur van de batterij tussen 15°C en 25°C ligt. Een apparaat 
met een warme of koude batterij kan gedurende bepaalde tijd onbruikbaar zijn, 
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zelfs wanneer de batterij volledig opgeladen is. De batterijprestaties zijn met 
name beperkt in temperaturen beduidend onder het vriespunt.

Gooi batterijen niet in het vuur. De batterijen kunnen dan ontploffen. Batterijen 
kunnen ook ontploffen als deze beschadigd zijn. Verwerk batterijen in 
overeenstemming met de lokale regelgeving. Lever batterijen indien mogelijk in 
voor recycling. Gooi batterijen niet weg met het huishoudafval.

■ Richtlijnen voor het controleren van de echtheid 
van Nokia-batterijen

Gebruik altijd originele Nokia-batterijen voor uw veiligheid. Verzeker u ervan dat 
u een originele een originele Nokia-batterij koopt, door de batterij bij een 
officiële Nokia-dealer te kopen, te kijken of het Nokia Original Enhancements-
logo op de verpakking staat en het hologramlabel volgens de volgende stappen te 
inspecteren:

Een succesvolle uitvoering van de vier stappen biedt geen totale garantie voor de 
echtheid van de batterij. Als u reden hebt om aan te nemen dat uw batterij geen 
echte, originele Nokia-batterij is, gebruik deze dan niet maar breng de batterij 
naar de dichtstbijzijnde officiële Nokia-dealer of Service Point voor assistentie. 
De officiële Nokia-dealer of Service Point zal de echtheid van de batterij 
controleren. Als de echtheid niet kan worden vastgesteld, breng de batterij dan 
terug naar de plaats van aankoop.

De echtheid van het hologram controleren
1. Wanneer u het hologram op het label bekijkt, 

hoort u uit de ene hoek het Nokia-symbool met de 
handen te zien, en vanuit de andere hoek het 
Nokia Original Enhancements-logo.

2. Wanneer u het hologram onder een hoek naar 
links, rechts, omlaag en omhoog houdt, hoort u op 
iedere kant respectievelijk 1, 2, 3 en 4 stippen te 
zien.
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3. Kras aan de zijkant van het label om een 
20-cijferige code zichtbaar te maken, 
bijvoorbeeld 12345678919876543210. Draai de 
batterij zo dat de cijfers rechtop staan. De 
20-cijferige code moet worden gelezen te 
beginnen bij het cijfer op de bovenste rij, gevolgd 
door de onderste rij.

4. Controleer of de 20-cijferige code geldig is door 
de instructies op www.nokia.com/batterycheck te 
volgen.

Als u een tekstbericht wilt maken, toetst u de 20-cijferige code in (bijvoorbeeld 
12345678919876543210) en stuurt u het bericht naar +44 7786 200276.

Ga als volgt te werk om een tekstbericht te maken:

• Voor landen in Azië-Pacific behalve India: Toets de 20-cijferige code in 
(bijvoorbeeld 12345678919876543210) en stuur het bericht naar 
+61 427151515.

• Alleen voor India: Toets 'Battery' in, gevolgd door de 20-cijferige batterijcode 
(bijvoorbeeld Battery 12345678919876543210) en stuur het bericht naar 
5555.

Er zijn nationale en internationale operatorkosten van toepassing.

U dient een bericht te ontvangen dat aangeeft of de code is geverifieerd.

Wat als de batterij niet origineel is?

Gebruik de batterij niet, als het u niet gelukt is vast te stellen of de Nokia-batterij 
met het hologramlabel een originele Nokia-batterij is. Breng de batterij naar het 
dichtstbijzijnde officiële Nokia-dealer of Service Point voor assistentie. Het 
gebruik van een batterij die niet door de fabrikant is goedgekeurd, kan gevaarlijk 
zijn en kan leiden tot gebrekkige prestaties en beschadiging van het apparaat of 
de toebehoren. Het kan ook de goedkeuring of garantie van het apparaat 
ongeldig maken.

Kijk voor meer informatie over originele Nokia-batterijen naar www.nokia.com/
battery.
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Verzorging en onderhoud

Uw apparaat is een product van toonaangevend ontwerp en vakmanschap en 
moet met zorg worden behandeld. De tips hieronder kunnen u helpen om de 
garantie te behouden.

• Houd het apparaat droog. Neerslag, vochtigheid en allerlei soorten 
vloeistoffen of vocht kunnen mineralen bevatten die corrosie van 
elektronische schakelingen veroorzaken. Wordt het apparaat toch nat, 
verwijder dan de batterij en laat het apparaat volledig opdrogen voordat u de 
batterij terugplaatst.

• Gebruik of bewaar het apparaat niet op stoffige, vuile plaatsen. De 
bewegende onderdelen en elektronische onderdelen kunnen beschadigd 
raken.

• Bewaar het apparaat niet op plaatsen waar het heet is. Hoge temperaturen 
kunnen de levensduur van elektronische apparaten bekorten, batterijen 
beschadigen en bepaalde kunststoffen doen vervormen of smelten.

• Bewaar het apparaat niet op plaatsen waar het koud is. Wanneer het 
apparaat weer de normale temperatuur krijgt, kan binnen in het apparaat 
vocht ontstaan, waardoor elektronische schakelingen beschadigd kunnen 
raken.

• Probeer het apparaat niet open te maken op een andere manier dan in deze 
handleiding wordt voorgeschreven.

• Laat het apparaat niet vallen en stoot of schud niet met het apparaat. Een 
ruwe behandeling kan de interne elektronische schakelingen en fijne 
mechaniek beschadigen.

• Gebruik geen agressieve chemicaliën, oplosmiddelen of sterke 
reinigingsmiddelen om het apparaat schoon te maken.

• Verf het apparaat niet. Verf kan de bewegende onderdelen van het apparaat 
blokkeren en de correcte werking belemmeren.

• Gebruik laders binnenshuis.

• Maak altijd een back-up van alle gegevens die u wilt bewaren (zoals 
contactpersonen en e-mailberichten) voordat u het apparaat naar een 
servicepunt brengt.

Alle bovenstaande tips gelden voor het apparaat, de batterij, de lader en andere 
toebehoren. Neem contact op met het dichtstbijzijnde bevoegde servicepunt als 
enig apparaat niet goed werkt.
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Aanvullende veiligheidsinformatie

Uw apparaat en toebehoren kunnen kleine onderdelen bevatten. Houd ze buiten 
het bereik van kleine kinderen.

■ Gebruiksomgeving
Houd u aan speciale voorschriften die in een bepaald gebied van kracht zijn en 
schakel het apparaat altijd uit op plaatsen waar het verboden is het apparaat te 
gebruiken of waar het gebruik ervan storing of gevaar kan veroorzaken.
Gebruik het apparaat alleen in de normale posities. Dit apparaat voldoet aan de 
richtlijnen voor blootstelling aan RF-signalen wanneer het op normale wijze 
tegen het oor wordt gehouden of wanneer het zich op een afstand van minimaal 
1,0 cm (3/8  inch) van het lichaam bevindt. Wanneer het apparaat op het 
lichaam wordt gedragen in een draagtasje, riemclip of houder, moeten deze 
hulpmiddelen geen metaal bevatten en moet het apparaat zich op de 
bovengenoemde afstand van het lichaam bevinden. Voor het overbrengen van 
databestanden of berichten moet dit apparaat kunnen beschikken over een 
goede verbinding met het netwerk. In sommige gevallen kan het overbrengen van 
databestanden of berichten vertraging oplopen tot een dergelijke verbinding 
beschikbaar is. Houd u aan de bovenstaande afstandsrichtlijnen tot de 
gegevensoverdracht is voltooid.
Bepaalde delen van het apparaat zijn magnetisch. Metalen voorwerpen kunnen 
worden aangetrokken door het apparaat en personen met een gehoorapparaat 
moeten het apparaat niet tegen het oor met het gehoorapparaat houden. Houd 
creditcards en andere magnetische opslagmedia uit de buurt van het apparaat, 
omdat de gegevens die op deze media zijn opgeslagen, kunnen worden gewist.
Het product voldoet aan de volgende normen:
EN 300328-2, Geharmoniseerde norm voor datatransmissie apparatuur werkend 
in de 2,4 GHz ISM-band.
EN 50360, Productnorm om de overeenstemming aan te tonen van mobiele 
telefoons met de maximumnormen voor de blootstelling van het menselijk 
lichaam aan elektromagnetische velden.
EN 301 489-01, Elektromagnetische compatibiliteitsnorm voor radioapparatuur 
en -diensten.
EN 301 489-17, Specifieke (EMC) voorwaarden voor breedbanddata en Hiperlan-
apparatuur.
EN 60950/IEC950, Veiligheid van informatietechnologische apparatuur.
1999/5/EG, Aanbeveling met betrekking tot de beperking van blootstelling van 
personen tot elektromagnetische velden.
Controleer ook of het product aan andere normen voldoet.
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O p e n  s o u r c e  s o f t w a r e  n o t i c e
Open source software notice

This product includes certain software originating from third parties that is 
subject to 1. the GNU Library/Lesser General Public License (LGPL), 2. the GNU 
General Public License (GPL), and 3. different and/or additional copyright 
licenses, disclaimers, acknowledgements, and notices. The LGPL, GPL and said 
certain other licenses are available at www.nokia.com/support/770. You may 
obtain a complete corresponding machine-readable copy of the source code of 
such software under the LGPL and the GPL at www.nokia.com/support/770. 
Alternatively, Nokia offers to provide such source code to you on CD-ROM for a 
charge covering the cost of performing such distribution, such as the cost of 
media, shipping, and handling, upon written request to Nokia at:

Source Code Requests 
Multimedia 
Nokia Corporation 
P.O.Box 407 
FIN-00045 Nokia Group 
FINLAND

This offer is valid for a period of three (3) years from the date of the distribution 
of this product by Nokia. Please refer to the exact terms of the LGPL and the GPL 
regarding your rights under said licenses.

This software is based in part on the work of the Independent JPEG Group.

The Graphics Interchange Format©  is the Copyright property of CompuServe 
Incorporated. GIFSM is a Service Mark property of CompuServe Incorporated.

This product includes software developed by:

• Computing Services at Carnegie Mellon University 
(http://www.cmu.edu/computing/)

• Tommi Komulainen <Tommi.Komulainen@iki.fi>

The Australian National University

• The OpenSSL Project for use in the OpenSSL Toolkit 
(http://www.openssl.org/)

• Gregory M. Christy

• Pedro Roque Marques

• Eric Rosenquist, Strata Software Limited

• The XFree86 Project, Inc (http://www.xfree86.org/) and its contributors

• The FreeType Team
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